Menu
Reply
  • 2
  • 0
  • 0
Gordrakk
Joining in
476 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 - Network time

Hi there -

Just changed from a Superhub 2 to Hub 3, and now find that various network devices can't set their internal time e.g. Buffalo Linkstation and a Roku Soundbridge. I also tested with a DD-WRT flashed router.

Could the Hub 3.0 be blocking connections to NTP signals? 

0 Kudos
Reply

Helpful Answers
  • 10.02K
  • 332
  • 877
legacy1
Hero
909 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Hub 3.0 - Network time

Maybe? What does windows say when you click to update now the time?
Try
0.uk.pool.ntp.org

0 Kudos
Reply

All Replies
  • 10.02K
  • 332
  • 877
legacy1
Hero
910 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Hub 3.0 - Network time

Maybe? What does windows say when you click to update now the time?
Try
0.uk.pool.ntp.org

0 Kudos
Reply
  • 2
  • 0
  • 0
Gordrakk
Joining in
452 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 - Network time

Windows test worked OK, using that NTP server. Changing the Soundbridge to the same NTP has worked too, so thanks for the tip. Looks like the Hub 3.0 wasn't at fault!

0 Kudos
Reply
  • 10
  • 0
  • 3
RobRot
Tuning in
311 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 - Network time

Hi,

I have a network time problem with my nest thermostat but with a super hub 2. I don't really understand what you're explaining above so any chance you can let me know how rectify the issue in layman terms? I've posted on loads of forums and spoken to virgin directly but no one seems to know how to sort the problem.

The time on my thermostat is GMT - 4hrs and is being drawn from the wifi time which is wrong for some reason.

Thanks in advance.
0 Kudos
Reply