Menu
Reply
  • 1
  • 0
  • 0
CDS_98
Joining in
1,698 Views
Message 1 of 6
Flag for a moderator

Hub 3.0 Network Access: Blocked

Clutching at straws here but its this or wait 5 days for the engineer.

Events : power tripped in the house (it was the kettle), tripping out my desktop pc & router which is on a power surge protector anyway.

Upon restart my internet connection is now lost. Restarted several times, factory reset, been onto customer service who said all upstream and downstream signals seemed fine and he cant see a problem his end, and booked and engineer.

Looking at my router all seems fine (just a singular white light) i also have a ipv4 address in ipconfig.

The only thing strange I can find is on the network status of the router i have the following Standard specification compliant:

DOCSIS 3.0

Hardware version: 10

Software version: 9.1.116V

Cable MAC address: **:**:**:**:**:**

Cable modem serial number: AAAP61881116

System up time: 0 days 0h:16m:18s

Network access: Blocked

Surely that network access blocked message is something from your side? I fail to see how a power surge protected router has broken from what is essentially switching it on and off. Any help appreciated
0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
1,660 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3.0 Network Access: Blocked

Hey CDS_98,

 

Thanks for posting and a big welcome to the community Smiley Happy

 

Sorry to hear about your recent connection problems, it sounds inconvenient.

 

I've just checked your account and I can see the engineer appointment has been cancelled and you're back up and running now.

 

Apologies again for this, please let me know if there's anything else I can help with.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
alefebvre
Just joined
1,309 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3.0 Network Access: Blocked

I am having the same issue except the support team tried to get me back up and running to no avail. Having to hotspot off my phone and this is NOT what I pay Virgin Media for. I have seen quite a few posts regarding this Network Access: Blocked issue but haven't seen any solutions posted, only members of the Virgin Media team saying "we can see you're back up and running", that's great for those people but it would be nice to see a solution posted. 

0 Kudos
Reply
  • 10
  • 0
  • 1
NuovoToto
Tuning in
1,182 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0 Network Access: Blocked

I'm having the same issue. Just as I'm about to watch the live apple stream. Sodding typical. However, how is this resolved?
0 Kudos
Reply
  • 5.98K
  • 159
  • 415
Forum Team
Forum Team
1,117 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0 Network Access: Blocked

Sorry to hear this alefebvre,

 

I've located your details and I'm unable to detect any fault either via the equipment levels or network segment.

 

How have things been for you since posting?

 

Nat_J

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5.98K
  • 159
  • 415
Forum Team
Forum Team
1,117 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0 Network Access: Blocked

Hi there NuovoToto,

 

I'm sorry to hear that you've also experienced some connection trouble.

 

I'd like to help with this.

 

To allow me to do so, could you respond via private message with the following information?:

 

  • Name of the account holder
  • Home address
  • Your name

 

Catch you in a bit,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply