Menu
Reply
  • 16
  • 1
  • 1
jeffmasson
On our wavelength
8,499 Views
Message 1 of 8
Flag for a moderator

How to stop devices connecting to 2.4ghz hub 3.0

Is there any way to stop my 5ghz capable devices connecting to the 2.4ghz. I can't turn the 2.4 off as half my stuff use it but I want the things that can to use the better network as the 2.4 is rubbish. I live in a very busy area so every channel has at least 2 hot spots and it runs very slow. Is there any way to get the hub 3.0 to name the 2.4 and 5 different so I can pick? Can't find it in the options. Thanks
0 Kudos
Reply

Helpful Answers
  • 16
  • 1
  • 1
jeffmasson
On our wavelength
16,908 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: How to stop devices connecting to 2.4ghz hub 3.0

Thanks for the help I did a bit more digging in the settings and found it finally.

For some reason it's under security. You can change the name of each station.

Should be under wifi setting but never mind found it in the end.
0 Kudos
Reply

All Replies
  • 62
  • 0
  • 27
pete_at_home
Dialled in
8,482 Views
Message 2 of 8
Flag for a moderator

Re: How to stop devices connecting to 2.4ghz hub 3.0

Just "forget" the 2.4Ghz WiFi on the dual-band devices.   Then they will only connect to 5Ghz.

0 Kudos
Reply
  • 16
  • 1
  • 1
jeffmasson
On our wavelength
8,475 Views
Message 3 of 8
Flag for a moderator

Re: How to stop devices connecting to 2.4ghz hub 3.0

Unfortunately this is not true! Both my phone and tablet are duel band and and are connected to the 2.4. Have a wifi app to find the best channel and it tells you what the mac address is of the router your connected to and all the others in the area and I am definitely connected to the 2.4 and I can see the 5ghz. When I turn the 2.4 off it connects fine to 5ghz but as I said I have lots of things that only have 2.4.

Thanks
0 Kudos
Reply
  • 62
  • 0
  • 27
pete_at_home
Dialled in
8,464 Views
Message 4 of 8
Flag for a moderator

Re: How to stop devices connecting to 2.4ghz hub 3.0

If I remember correctly the SH3 forces the same wifi password for both 2.4 & 5Ghz.

So, on your dual-band phone set the 2.4G password to something wrong, and leave the 5G correct.  Then the phone cannot connect to 2.4G, but other single band devices can.   works on my Galaxy S4 and Macbook air.

Maybe the "WiFi App" is being too "clever", and causing the switching ?

 

  • 16
  • 1
  • 1
jeffmasson
On our wavelength
16,909 Views
Message 5 of 8
Flag for a moderator
Helpful Answer

Re: How to stop devices connecting to 2.4ghz hub 3.0

Thanks for the help I did a bit more digging in the settings and found it finally.

For some reason it's under security. You can change the name of each station.

Should be under wifi setting but never mind found it in the end.
0 Kudos
Reply
  • 10.49K
  • 945
  • 2.14K
Superuser
Superuser
8,453 Views
Message 6 of 8
Flag for a moderator

Re: How to stop devices connecting to 2.4ghz hub 3.0

The Superhub 3 comes with a single SSID covering both wifi bands.

What you need to do is separate these two bands so that there is an SSID for each band to allow devices to join the correct band, either 2.4GHZ or 5GHz.

So, instead of having a single SSID, say VM123456, create the 5GHz SSID as VM123456-5G and leave the 2.4GHz SSID as VM123456 or, perhaps, change it to VM123456-2G.

This can be done by logging in to your Superhub 3 at 192.168.0.1 and going into Advance settings.

Once in Advance settings, you go into Wireless then Security and you can make these changes.

  • 1
  • 0
  • 0
Lita
Joining in
2,503 Views
Message 7 of 8
Flag for a moderator

Re: How to stop devices connecting to 2.4ghz hub 3.0

How do you change the 5G settings when they are greyed out? Is there a setting elsewhere that enables the SSID, Security and the security to be changed?

0 Kudos
Reply
  • 1
  • 0
  • 0
jnazz99
Joining in
1,018 Views
Message 8 of 8
Flag for a moderator

Re: How to stop devices connecting to 2.4ghz hub 3.0

The 5GHz SSID name is active, so append just one character to it, and the other fields become active (from greyed out to black)
0 Kudos
Reply