Menu
Reply
  • 54
  • 0
  • 0
Ajanni
On our wavelength
397 Views
Message 1 of 7
Flag for a moderator

How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0

Just recieved a replacement hub 3.0 and was wondering how to set the 2.4ghz band to 40mhz only so that the link speed is at 144mps as opposed to 72.2.

0 Kudos
Reply
  • 12.71K
  • 1.62K
  • 3.74K
Superuser
Superuser
385 Views
Message 2 of 7
Flag for a moderator

Re: How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0


Ajanni wrote:

Just recieved a replacement hub 3.0 and was wondering how to set the 2.4ghz band to 40mhz only so that the link speed is at 144mps as opposed to 72.2.


You can't last I checked. The option was there, but it didn't work. I read that in newer firmware versions for the hub 3.0 the 40Mhz option was removed entirely (my hub 3.0 still runs old firmware.)

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
380 Views
Message 3 of 7
Flag for a moderator

Re: How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0

You can't it's against the WiFi Alliance's mandates.

The WiFi alliance will not licence devices that do not have the ability to fall back to the 20Mhz wide channel due to the narrowness of the 2.4Ghz band. If you force a device to use the 40Mhz wide channel it hogs over half of the available spectrum which makes your signal and others far more suceptible to interference.

The 144Mbps link speed is the link speed for a 20Mhz wide channel using two wireless streams. (The link speed for a 40Mhz channel is 150Mbps)

This is a far better way to increase the speed on the 2.4Ghz band (and 5Ghz band) as you can double the throughput using a 20Mhz wide channel which is less prone to interference as it takes up less room on the narrow 2.4Ghz band.

Updating the wireless adapter to a multistream MIMO card (or USB dongle) will give you better speeds.

For the best speeds you really want to use the wider 5Ghz band where you have room to use the 40Mhz wide channel with less fear of interference, albeit with a slightly shorter range.

Or, better still a Wireless AC dongle which will give you a link speed of 433Mbps per wireless stream using a 80Mhz wide channel on the 5Ghx band at close range,

0 Kudos
Reply
  • 54
  • 0
  • 0
Ajanni
On our wavelength
379 Views
Message 4 of 7
Flag for a moderator

Re: How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0

Ohh that was meant to say 150mbps. And none of my devices which use the 2.4ghz band connect at 150mbps even though they support it. And since it says 20/40mhz howcomes they all connect at 72mbps and not 150?
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
365 Views
Message 5 of 7
Flag for a moderator

Re: How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0

Probably the hub is sensing other networks and falling back to the 20Mhz wide channel as it designed to do.

It will be worth downloading a wifi scanning app to see what other wireless networks are around you.

I take it you are using WPA2 wireless encryption.

0 Kudos
Reply
  • 54
  • 0
  • 0
Ajanni
On our wavelength
353 Views
Message 6 of 7
Flag for a moderator

Re: How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0

Encryption on 2.4ghz is set to wpa/wpa2. And will changing the channel manually help prevent the hub from falling back to 20mhz?

Channel width sddfdf.png

 

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
339 Views
Message 7 of 7
Flag for a moderator

Re: How to set channel bandwidth on 2.4ghz to 40mhz (144mbps) link speed on hub 3.0

No, as you can see the 2.4Ghz band is busy with other networks around you.

Using the 40Mhz wide channel will cause interference with some of these networks which will probably slow down your own wireless speeds as well, so there will be no real benefit using the 40Mhz channel, in fact it may make things worse.

0 Kudos
Reply