Menu
Reply
  • 14
  • 1
  • 2
Dr_Dave111
On our wavelength
569 Views
Message 1 of 4
Flag for a moderator

Hi green arrows flashing forever , no internet

Just got sent new Hub 3.0, for "faulty" Hub 3.0.

Gone from fluctuating internet to no connection , with downloading green arrows never going out.

Any help

Thks!
0 Kudos
Reply

Helpful Answers
  • 14
  • 1
  • 2
Dr_Dave111
On our wavelength
1,123 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Hi green arrows flashing forever , no internet

Just to say, have reset and switched on and off.


All Replies
  • 14
  • 1
  • 2
Dr_Dave111
On our wavelength
1,124 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Hi green arrows flashing forever , no internet

Just to say, have reset and switched on and off.

  • 9.14K
  • 1.25K
  • 3.72K
Superuser
Superuser
524 Views
Message 3 of 4
Flag for a moderator

Re: Hi green arrows flashing forever , no internet

In your post over in the Tech Chatter forum you state that you have gone back to your old hub and it works.

If you were able to go back to your old hub and find it still works that would imply that the new hub was never actually provisioned on your account.  Did you ring the activation line when you received the new hub to get it set up on your account?

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 14
  • 1
  • 2
Dr_Dave111
On our wavelength
506 Views
Message 4 of 4
Flag for a moderator

Re: Hi green arrows flashing forever , no internet

No I didn't.

Will do.

Thanks
0 Kudos
Reply