Menu
Reply
  • 6
  • 0
  • 0
Gmenzel
Joining in
260 Views
Message 1 of 6
Flag for a moderator

Help pls - SuperHub 3.0 keeps losing connections - error 84020200

hi,

called support 3 times on 3 different days and was given a date for an engineer to visit. Each visit was canceled "by the system" and i just called a 4th time to book the 4th visit - its next week wed.

Router keeps losing connections and i can see some errors in the log - see attached. I did check the coax and cable is fully seated and connected.

see attached.

I have had this now for the past 2 weeks and no resolution to date - hope that this way i get closer to the resolution.

Thanks
GunnarUntitled1.pngUntitled2.png

[MOD EDIT: Inappropriate Image removed (Contains MAC address), please review the Forum Guidelines]

0 Kudos
Reply

Helpful Answers
  • 9.13K
  • 302
  • 981
Forum Team
Forum Team
227 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Help pls - SuperHub 3.0 keeps losing connections - error 84020200

Hello Gmenzel

 

Welcome to our forum, I am sorry you were having problems with the connection and the frustration of the engineer being cancelled. We were having some intermittent problems in the area that may have caused your issues. Fortunately they are fixed now, your hub power levels

 

    0 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        -0.2 dBmV        -0.2 dBmV        0 dBmV        0 dBmV        0 dBmV        0 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        0.4 dBmV        0.5 dBmV        0.7 dBmV        0.9 dBmV        1.4 dBmV

 

 

and SNR levels

 

38.9 dB        38.6 dB        38.6 dB        38.6 dB        38.9 dB        38.6 dB        38.9 dB        38.9 dB        38.9 dB        38.6 dB        38.9 dB        38.9 dB        38.6 dB        38.9 dB        38.6 dB        40.3 dB        40.9 dB        40.3 dB        40.9 dB        40.3 dB

 

looking much healthier. Please bring us up to date.

 

Thank you

Nicola

Virgin Media Forum Team

All Replies
  • 6
  • 0
  • 0
Gmenzel
Joining in
196 Views
Message 2 of 6
Flag for a moderator

Re: Help pls - SuperHub 3.0 keeps losing connections - error 84020200

not seen any errors yesterday - however seen timeouts etc today again

[MOD EDIT: Inappropriate Image removed (Contains MAC address), please review the Forum Guidelines]

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
191 Views
Message 3 of 6
Flag for a moderator

Re: Help pls - SuperHub 3.0 keeps losing connections - error 84020200

One of your downstreams is misbehaving, with low power and SNR.

The rest of the downstream stats and the network logs would be handy

A VM Forum Team member should pick up the thread in about a week and will be able to take a look. The engineer's visit is being cancelled by the system would suggest a known local segment fault.

0 Kudos
Reply
  • 6
  • 0
  • 0
Gmenzel
Joining in
165 Views
Message 4 of 6
Flag for a moderator

Re: Help pls - SuperHub 3.0 keeps losing connections - error 84020200

hi,

 

sure. see here:

Untitled6.pngUntitled7.png

 

[MOD EDIT: Inappropriate Images removed (Contains IP addresses), please review the Forum Guidelines]

0 Kudos
Reply
  • 9.13K
  • 302
  • 981
Forum Team
Forum Team
228 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Help pls - SuperHub 3.0 keeps losing connections - error 84020200

Hello Gmenzel

 

Welcome to our forum, I am sorry you were having problems with the connection and the frustration of the engineer being cancelled. We were having some intermittent problems in the area that may have caused your issues. Fortunately they are fixed now, your hub power levels

 

    0 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        -0.2 dBmV        -0.2 dBmV        0 dBmV        0 dBmV        0 dBmV        0 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        0.2 dBmV        0.4 dBmV        0.5 dBmV        0.7 dBmV        0.9 dBmV        1.4 dBmV

 

 

and SNR levels

 

38.9 dB        38.6 dB        38.6 dB        38.6 dB        38.9 dB        38.6 dB        38.9 dB        38.9 dB        38.9 dB        38.6 dB        38.9 dB        38.9 dB        38.6 dB        38.9 dB        38.6 dB        40.3 dB        40.9 dB        40.3 dB        40.9 dB        40.3 dB

 

looking much healthier. Please bring us up to date.

 

Thank you

Nicola

Virgin Media Forum Team
  • 6
  • 0
  • 0
Gmenzel
Joining in
110 Views
Message 6 of 6
Flag for a moderator

Re: Help pls - SuperHub 3.0 keeps losing connections - error 84020200

Engineer has been last week and all looks ok now. Thanks for your help and support
0 Kudos
Reply