Menu
Reply
  • 2
  • 0
  • 1
maffdaddy
Joining in
711 Views
Message 1 of 4
Flag for a moderator

Help! Access Point

Help! I have a superhub ac2 in modem mode. Connected to this is a Linksys 1900ac for wireless purposes. I am trying to connect a second router, via the Linksys, upstairs as an access point to improve the wireless coverage upstairs so my son can connect to his ps4 with a strong signal.

Is this the right way, connecting the access point router to the Linksys or should it be connected to the superhub?

Assuming it is correct, i have put the same SSID for both routers on 2.4 and 5ghz, there is a strong signal but devices won't connect saying cannot find the IP address. Do I need to set this as a static IP on the access point?

 

Please help??

0 Kudos
Reply
  • 955
  • 56
  • 170
Tudor
Well-informed
702 Views
Message 2 of 4
Flag for a moderator

Re: Help! Access Point

You must make sure the second router is in 'bridge' mode and also DHCP should be turned off. Router and Access Point should be connected together with CAT5e. Best to have a separate SSID for 2.4 and 5Ghz.


There are 10 types of people: those who understand binary and those who don't
0 Kudos
Reply
  • 1.22K
  • 91
  • 228
stevedh2
Knows their stuff
694 Views
Message 3 of 4
Flag for a moderator

Re: Help! Access Point

Some routers don't have bridge mode, don't worry if it doesn't, pretty much all the routers I have setup for access points did not have bridge modes or access point modes...

1st step is to go into the routers lan settings, you may need to do this with it directly wired to a pc which isn't connected to the rest of your network as the routers ip address may clash with your 1900ac's, or if it doesn't it may be on a different subnet.

You may need to set up a static ip different but on the same subnet as the router, in the pc.

Then navigate to the routers lan settings (if you're lucky there will be a sticker under the router with its ip and login settings).

Disable DCHP and give the router an ip in the same subnet as the HUb, so 192.168.0.??? but different to all the other devices, maybe something like 192.168.0.200.. To be on the safe side then reserve this address on the your 1900ac so it isn't allocated to anything else.

it will probable then force you to reboot. once rebooted you can plug it into the rest of the network with the your 1900ac.

You then need to logon and set up its wifi settings, and maybe change its admin password.

And yes you should connect it to the 1900ac as that is acting as your router.

with the hub in modem mode, only the port connected to your router is active and the hub is just a dumb modem.

 

 

  • 2
  • 0
  • 1
maffdaddy
Joining in
686 Views
Message 4 of 4
Flag for a moderator

Re: Help! Access Point

Thanks for the replies. I've managed to get it working, made sure that the ssids were the same for each router (2.4ghz diff from 5ghz), then turned off dhcp, then chose a static ip for the AP anywhere between the router range and finally plugged it in the lan port! Sorted! I had routed a new cat7 cable along the outside of the house and into the room with my sons ps4 in so had a great big smile on my face when it all fell into place and the whole house now has awesome WiFi coverage! Woohoo!