Menu
Reply
  • 8
  • 0
  • 0
PaulCumpstone
Joining in
181 Views
Message 1 of 9
Flag for a moderator

Having issues with repeated brielf connection drop outs.

Have been with virgin media for well over a year now and this problem only seems to have arisen in the last week, where various wireless devices keep losing connection before automatcally reconnected. I don't believe it to be the other devices as its more than one and various devices have been not an issue up until recent. Not the most knowledgeable with networking but am ok finding my way around a computer. I've tried changing the channel but have still experienced 3 drop outs in last 30 mins.

Any thoughts or advice welcome.

Thanks

Paul

Have the Hub 2ac

0 Kudos
Reply
  • 8
  • 0
  • 0
PaulCumpstone
Joining in
153 Views
Message 2 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

Tried changing the channel on the 5G but still no improvement, dropping out alot.

here is the downstream and upstream info if that can help somebody point me in the right direction.

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 266750000 274750000 282750000 290750000 298750000 306750000 314750000 322750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 13 14 15 16 17 18 19 20
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 5.12 4.91 4.62 4.47 4.26 4.23 4.13 4.05
RxMER (dB) 37.94 38.26 37.64 37.94 38.26 38.26 37.94 37.94
Pre RS Errors Reset Counter 26535 19056 3887 4066 374 1043 480 1114
Post RS Errors Reset Counter 313 1052 304 937 307 952 358 915

0 Kudos
Reply
  • 8
  • 0
  • 0
PaulCumpstone
Joining in
152 Views
Message 3 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

upstream
Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 2.0 N/A N/A
Channel ID 32 31 N/A N/A
Frequency (Hz) 32600000 39400000 N/A N/A
Ranging Status Success Success Other Other
Modulation 16QAM 16QAM N/A N/A
Symbol Rate (Sym/sec) 5120000 5120000 N/A N/A
Mini-Slot Size 4 4 N/A N/A
Power Level (dBmV) 52.75 53.25 N/A N/A
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 1 0 0
T4 Timeouts 0 0 0 0

0 Kudos
Reply
  • 2
  • 0
  • 0
SadWIFI
Joining in
133 Views
Message 4 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

I would be interested if you find a solution to your issue.

I have been having a similar problem since 10th January. 
The issue seems to be related solely to wireless devices as I have run some diagnostics on my wired computer and it has never dropped off. My wireless devices however drop of at random intervals (Usually between 5 and 45 minutes). These disconnects only last seconds but it is long enough to begin causing issues.

So far I have changed my wi-fi password, changed channel and test different bands all to no avail.

0 Kudos
Reply
  • 11
  • 0
  • 1
craigtp
Tuning in
132 Views
Message 5 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

I'd also be interested in a solution to this problem as I believe I'm having the exact same issue myself (See here: http://community.virginmedia.com/t5/Networking-and-wireless/Intermittent-WiFi-issues-recently-starte...)

Only thing that seems to make sense is that the recent updated firmware that Virgin rolled out on/around 10th Jan 2017 has some WiFi bugs which are causing these issues as there's many people of these forums complaining of the exact same problem.

 

 

0 Kudos
Reply
  • 2
  • 0
  • 0
SadWIFI
Joining in
120 Views
Message 6 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

I've taken a look at your post and it does indeed sound as though we are experiencing the same issue and the fact that it started on the same date supports your theory about a firmware update.

I've checked my system but I am unable to find any logs that record the previous firmware version.

Hopefully we may get confirmation from Virgin regarding this.

0 Kudos
Reply
  • 8
  • 0
  • 0
PaulCumpstone
Joining in
97 Views
Message 7 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

Only seems to be an issue with the 5G wireless that i can tell but won't connect for any length of time on any device for me.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
75 Views
Message 8 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

Hello PaulCumpstone,

 

Welcome to the community and thanks for posting.

 

My apologies that you are experiencing issues with the wireless connection.

 

I've managed to locate your account and the upstream power levels are too high at + 53 dBmV. As this can have an impact on your connection, I would like to arrange for an engineer appointment to adjust these for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

In the meantime, with the 5 GHz signal, do the devices still show as connected to the wireless? Does the light on the router change at all?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 11
  • 0
  • 1
craigtp
Tuning in
55 Views
Message 9 of 9
Flag for a moderator

Re: Having issues with repeated brielf connection drop outs.

I had my firmware downgraded from v2.x to v1.x by Virgin on 26th Feb 2017 and since that date all of my WiFi issues seem to have gone away. I've given it until now, over a week later, so that I could test the wireless connection, but I've been able to perform large software updates on both of my TV's over wifi and watched many hours of streaming, catch-up TV as well as locally streamed content from my NAS, all without a single moment of buffering, frozen picture or disconnects since the downgrade happened.

Therefore, I feel very confident in saying that the v2.x firmware definitely WAS the problem, and that reverting back to v1.x firmware (and nothing else changing in-between) has fixed all my issues.

0 Kudos
Reply