Menu
Reply
  • 8
  • 0
  • 1
Dg42
Tuning in
1,513 Views
Message 1 of 5
Flag for a moderator

HUB 3.0 and VPN NOT Working!

This still is not fixed. With Hub 2.0 I never had any problems using my work VPN from home. Since I got HUB 3.0 I've had nothing but problems. There is lots of help about enabling passthrough for HUB 2.0 and nothing for HUB 3.0 The same options do not exist in the advanced settings menu on the router.
I know from numerous threads I'm not the only person having problems, yet I've seen nothing from VM to advise what to do or when it's going to be fixed.

I have no intention of using the router as a modem and buying another router, which seems to be a common suggestion. What is the point of upgrading my router to something that is less than the previous version?

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,473 Views
Message 2 of 5
Flag for a moderator

Re: HUB 3.0 and VPN NOT Working!

Hi Dg42,

I am sorry about this. The PPTP passthrough option for Hub 3 hasn't yet been remedied. Some customers have found that disabling the IPv4 firewall protection (access Hub GUI > Advanced Settings > Security > Firewall) works. Enabling modem mode is the other workaround.

Other than that, if you find the current situation untenable, I would advise that you speak to our Customer Services department and request a different Hub model (if you have the gamer package you may need to change that first). Just dial 150, free from a VM landline/mobile, or 345 454 1111 from any other phone.

All the best,


Jen
Forum Team



0 Kudos
Reply
  • 8
  • 0
  • 0
SJC
Tuning in
1,110 Views
Message 3 of 5
Flag for a moderator

Re: HUB 3.0 and VPN NOT Working!

Interesting that you suggest asking for a different Hub model, what others are available? I had Hub 2 which developed a fault and was "upgraded" to Hub 3 - which of course we now know is a downgrade as it can't handle a VPN.
I am happy to speak to Customer Services as you say but it would be good to know what I'm asking for.
0 Kudos
Reply
  • 16
  • 3
  • 2
livia
On our wavelength
1,073 Views
Message 4 of 5
Flag for a moderator

Re: HUB 3.0 and VPN NOT Working!

It would be the Super Hub 2AC as this is the 'older' hub Virgin do and does have the passthrough options available

-------------------------------
I work for Virgin - but all opinions posted here are my own .....
0 Kudos
Reply
  • 1
  • 0
  • 0
JamesKF
Joining in
474 Views
Message 5 of 5
Flag for a moderator

Re: HUB 3.0 and VPN NOT Working!

Hello Dg42,

Under the Advance settings, there is a section called Port Triggering, go into that and create a new rule, input your VPN port (normally 443) into all 4 boxes and select both under protocol, and finally Enable. Apply that change and that should allow VPN traffic through the firewall. 

Hope that helps. 

James

0 Kudos
Reply