Menu
Reply
  • 1
  • 0
  • 0
Catherine94
Just joined
52 Views
Message 1 of 3
Flag for a moderator

Green arrows flashing

Green arrows flashing on wifi box, has been for couple of days and have turned the box off and on again after 10 seconds but no luck!
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
45 Views
Message 2 of 3
Flag for a moderator

Re: Green arrows flashing

Have you checked for any known outages in your area?  https://my.virginmedia.com/faults/service-status

If there are no local area outages then the fastest way to get it fixed is usually to call VM and report the fault or you can wait for the forum team to get to this thread in a few days time.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 7.29K
  • 307
  • 520
Forum Team
Forum Team
34 Views
Message 3 of 3
Flag for a moderator

Re: Green arrows flashing

Hi Catherine94,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your connection.

 

I've located your account and I can see you've had a technician out to fix this for you. Pop back to the Community if you ever get stuck again!

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply