Menu
Reply
  • 5
  • 0
  • 0
SMElmPark
Joining in
84 Views
Message 1 of 5
Flag for a moderator

Green Lights Flashing - No WiFi again

Woke up this morning to the dreaded green flashing lights again. Second weekend in a row of no WiFi. Very frustrated since switching away from Zen. Never a problem before Virgin. Called technical support and all I got was turn off the router and sorry we'll send you a technician next Thursday, nearly a week from now!! Any help or thoughts on how to diagnose? I can see network on devices, but will not connect and says no internet. Green arrows flashing.
0 Kudos
Reply
  • 5
  • 0
  • 0
SMElmPark
Joining in
78 Views
Message 2 of 5
Flag for a moderator

Re: Green Lights Flashing - No WiFi again

Tried to run the diagnostic test online to check for issues and all it said was it doesn't appear your equipment is connected, which doesn't make sense as nothing changed and lights are flashing.
0 Kudos
Reply
  • 2.62K
  • 209
  • 797
Dave_cq
Trouble shooter
73 Views
Message 3 of 5
Flag for a moderator

Re: Green Lights Flashing - No WiFi again

Usual advice, use the Check Service Status (top right of this page) to see if there is a known fault affecting your post code area.  You can also ring 150 from a VM phone, option 1 to see if there is a recorded message about a service fault.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 5
  • 0
  • 0
SMElmPark
Joining in
69 Views
Message 4 of 5
Flag for a moderator

Re: Green Lights Flashing - No WiFi again

Thanks. I have rang them and engineer a week from now. No faults in area. Tried service test, but stops partly through and says equipment may not be turned on which is not true, even though I went through everything again. Lights blinking, TV is fine, etc., no WiFi internet
0 Kudos
Reply
  • 5
  • 0
  • 0
SMElmPark
Joining in
36 Views
Message 5 of 5
Flag for a moderator

Re: Green Lights Flashing - No WiFi again

Well here I am again.  Two days later with the same issue with Virgin.  After saying there were no issues in the area, a fault was found in the area later that day and internet was fixed.  Only to be two days later and down again.  Same issues as before...can see the signal broadcast throughout the flat, but internet not connecting and flashing green arrows.

After three years with Zen and not a single problem, I feel we've made a mistake.  100mbps does not matter if you are constantly down?  If internet not fixed, this is the third time down of multiple day outage and time to switch.

This was a vent as I don't think anyone will be able to diagnose the issue as not in the flat.

 

 

0 Kudos
Reply