Menu
Reply
  • 8
  • 0
  • 0
slim75
Tuning in
494 Views
Message 1 of 7
Flag for a moderator

Green Arrows Flashing

Hi,

Last night my internet went off for a couple of hours - rebooting didn't make any difference. I noticed that the 'up/down arrows' symbol on the router was flashing green wheareas it is usually blue. The broadband connection came back after a few hours but today i'm having the same intermittent issues.

My downstream levels are:

 

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz) 322750000 N/A N/A N/A N/A N/A N/A N/A
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Unlocked Unlocked Unlocked Unlocked Unlocked Unlocked Unlocked
Channel ID 12 N/A N/A N/A N/A N/A N/A N/A
Modulation 256QAM Unknown Unknown Unknown Unknown Unknown Unknown Unknown
Symbol Rate (Msym/sec) 6.952000 N/A N/A N/A N/A N/A N/A N/A
Interleave Depth I=12
J=17
N/A N/A N/A N/A N/A N/A N/A
Power Level (dBmV) -7.33 N/A N/A N/A N/A N/A N/A N/A
RxMER (dB) 35.42 N/A N/A N/A N/A N/A N/A N/A
Pre RS Errors 593 N/A N/A N/A N/A N/A N/A N/A
Post RS Errors 562 N/A N/A N/A N/A N/A N/A N/A

 

my upstream is:

Upstream   US-1 US-2 US-3 US-4

Channel Type 2.0 N/A N/A N/A
Channel ID 9 N/A N/A N/A
Frequency (Hz) 46200000 N/A N/A N/A
Ranging Status Success N/A N/A N/A
Modulation 16QAM N/A N/A N/A
Symbol Rate (Sym/sec) 5120000 N/A N/A N/A
Mini-Slot Size 4 N/A N/A N/A
Power Level (dBmV) 40.18 N/A N/A N/A
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

and my log is reading:

Network Log

First Time Last Time Priority Error Number Description
06/11/2016 18:09:35 GMT 06/11/2016 18:09:35 GMT Warning (5) 66050310 Auth Success - Web login successful.
06/11/2016 18:02:19 GMT 06/11/2016 18:02:19 GMT Warning (5) 66050310 Auth Success - Web login successful.
06/11/2016 17:57:56 GMT 06/11/2016 17:57:56 GMT Error (4) 68010302 DHCP WAN IP - ***********
06/11/2016 17:57:36 GMT 06/11/2016 17:57:36 GMT Warning (5) 84020200 Lost MDD Timeout
06/11/2016 17:57:35 GMT 06/11/2016 17:57:35 GMT Error (4) 66060300 Map Request Retry Timeout
06/11/2016 17:57:34 GMT 06/11/2016 17:57:34 GMT Error (4) 66060300 Map Request Retry Timeout
06/11/2016 17:57:33 GMT 06/11/2016 17:57:33 GMT Error (4) 66060300 Map Request Retry Timeout
06/11/2016 17:56:59 GMT 06/11/2016 17:56:59 GMT Error (4) 68000407 TOD established
06/11/2016 17:56:40 GMT 06/11/2016 17:56:40 GMT Notice (6) 84000510 Downstream Locked Successfully
06/11/2016 17:56:40 GMT 06/11/2016 17:56:40 GMT Warning (5) 84020300 MDD message timeout
06/11/2016 17:56:38 GMT 06/11/2016 17:56:38 GMT Warning (5) 84020200 Lost MDD Timeout
06/11/2016 17:56:23 GMT 06/11/2016 17:56:23 GMT Critical (3) 73000200 REG RSP not received
06/11/2016 17:56:23 GMT 06/11/2016 17:56:23 GMT Error (4) 73027100 T6 Timeout and retries exceeded
06/11/2016 17:56:23 GMT 06/11/2016 17:56:23 GMT Critical (3) 73025103 Registration RSP rejected unspecified reason
06/11/2016 17:56:23 GMT 06/11/2016 17:56:23 GMT Error (4) 84010100 RCP-ID in RCC not supported
06/11/2016 17:56:22 GMT 06/11/2016 17:56:22 GMT Error (4) 68000407 TOD established
06/11/2016 17:56:03 GMT 06/11/2016 17:56:03 GMT Warning (5) 84020200 Lost MDD Timeout
06/11/2016 17:56:03 GMT 06/11/2016 17:56:03 GMT Notice (6) 84000510 Downstream Locked Successfully
06/11/2016 17:56:02 GMT 06/11/2016 17:56:02 GMT Warning (5) 84020300 MDD message timeout
06/11/2016 17:55:47 GMT 06/11/2016 17:55:47 GMT Critical (3) 73000200 REG RSP not received

 

not of that means anything to me Smiley Happy but i'm hoping that one of you kind souls can shed some light?

Cheers

Craig

 

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
837 Views
Message 2 of 7
Flag for a moderator

Re: Green Arrows Flashing

Looks like the hub is failing back to the legacy DOCSIS 1/2 network as it looks like a local VM network issue.

Which SH do you have?

Try rebooting the hub.

If rebooting doesn't work then you will need to contact VM for resolution, either by waiting here a few days until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

  • 8
  • 0
  • 0
slim75
Tuning in
484 Views
Message 3 of 7
Flag for a moderator

Re: Green Arrows Flashing

Thanks Griffin.

I think it is the SH2 (not the 'newer' ac model).

I may wait on here for an answer from VM. I got 'sent around the houses' last time I called with an issue - and the standard answer was always reboot and unplug etc Smiley Happy

I did try rebooting last night but it didn't do anything at the time - the connection came back of it's own accord after nearly 2 hours.

I haven't tried rebooting after it happened again though - I will try again but I don't hold out much hope.

Should there be more than one 'downstream' channel locked in?

Cheers

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
470 Views
Message 4 of 7
Flag for a moderator

Re: Green Arrows Flashing

On the DOCSIS 3 network (which I think you are as your traffic lights were flashing blue before) you should have 8 downstream channels and 2 Upstream channels.

If the reboot doesn't clear it then it might be worth doing a Factory Reset of the hub to clear out any gremlins in the firmware, bearing in mind that all passwords\passphrases\SSIDs will revert back to the default values printed on the hub. I have had a similar problems with the SH2 that a FR cured.

 

  • 8
  • 0
  • 0
slim75
Tuning in
446 Views
Message 5 of 7
Flag for a moderator

Re: Green Arrows Flashing

Thanks for the reply again Griffin Smiley Happy

I have performed a factory reset on the superhub but the arrows are still green (I do have connectivity though).

My Downstream levels are (still only showing (i believe) 1:

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)322750000N/AN/AN/AN/AN/AN/AN/A
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedUnlockedUnlockedUnlockedUnlockedUnlockedUnlockedUnlocked
Channel ID12N/AN/AN/AN/AN/AN/AN/A
Modulation256QAMUnknownUnknownUnknownUnknownUnknownUnknownUnknown
Symbol Rate (Msym/sec)6.952000N/AN/AN/AN/AN/AN/AN/A
Interleave DepthI=12
J=17
N/AN/AN/AN/AN/AN/AN/A
Power Level (dBmV)-7.35N/AN/AN/AN/AN/AN/AN/A
RxMER (dB)35.42N/AN/AN/AN/AN/AN/AN/A
Pre RS Errors349N/AN/AN/AN/AN/AN/AN/A
Post RS Errors286N/AN/AN/AN/AN/AN/AN/A

 

My upstream (looks like 1 again):

Upstream   US-1 US-2 US-3 US-4

Channel Type2.0N/AN/AN/A
Channel ID12N/AN/AN/A
Frequency (Hz)25800000N/AN/AN/A
Ranging StatusSuccessN/AN/AN/A
Modulation16QAMN/AN/AN/A
Symbol Rate (Sym/sec)5120000N/AN/AN/A
Mini-Slot Size4N/AN/AN/A
Power Level (dBmV)38.75N/AN/AN/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

and my log:

Network Log

First TimeLast TimePriorityError NumberDescription
06/11/2016 19:48:54 GMT06/11/2016 19:48:54 GMTWarning (5)66050310Auth Success - Web login successful.
06/11/2016 19:48:08 GMT06/11/2016 19:48:08 GMTError (4)68010302DHCP WAN IP - 213.104.14.154
06/11/2016 19:47:22 GMT06/11/2016 19:47:22 GMTError (4)68000407TOD established
06/11/2016 19:47:03 GMT06/11/2016 19:47:03 GMTNotice (6)84000510Downstream Locked Successfully
06/11/2016 19:47:03 GMT06/11/2016 19:47:03 GMTWarning (5)84020300MDD message timeout
06/11/2016 19:47:02 GMT06/11/2016 19:47:02 GMTWarning (5)84020200Lost MDD Timeout
06/11/2016 19:46:47 GMT06/11/2016 19:46:47 GMTCritical (3)73000200REG RSP not received
06/11/2016 19:46:47 GMT06/11/2016 19:46:47 GMTError (4)73027100T6 Timeout and retries exceeded
06/11/2016 19:46:47 GMT06/11/2016 19:46:47 GMTCritical (3)73025103Registration RSP rejected unspecified reason
06/11/2016 19:46:47 GMT06/11/2016 19:46:47 GMTError (4)84010100RCP-ID in RCC not supported
06/11/2016 19:46:46 GMT06/11/2016 19:46:46 GMTError (4)68000407TOD established
06/11/2016 19:46:26 GMT06/11/2016 19:46:26 GMTWarning (5)84020200Lost MDD Timeout
06/11/2016 19:46:26 GMT06/11/2016 19:46:26 GMTNotice (6)84000510Downstream Locked Successfully
06/11/2016 19:46:26 GMT06/11/2016 19:46:26 GMTWarning (5)84020300MDD message timeout
06/11/2016 19:46:11 GMT06/11/2016 19:46:11 GMTCritical (3)73000200REG RSP not received
06/11/2016 19:46:11 GMT06/11/2016 19:46:11 GMTError (4)73027100T6 Timeout and retries exceeded
06/11/2016 19:46:10 GMT06/11/2016 19:46:10 GMTCritical (3)73025103Registration RSP rejected unspecified reason
06/11/2016 19:46:10 GMT06/11/2016 19:46:10 GMTError (4)84010100RCP-ID in RCC not supported
06/11/2016 19:46:08 GMT06/11/2016 19:46:08 GMTError (4)68000407TOD established
06/11/2016 19:45:48 GMT06/11/2016 19:45:48 GMTNotice (6)84000510Downstream Locked Successfully

 

Smiley Sad

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
438 Views
Message 6 of 7
Flag for a moderator

Re: Green Arrows Flashing

Yep, still one D\S channel. It looks like a local network issue. Might be worth checking the coax cable for obvious signs of damage and all connectors are hand tight as a sanity check.

A VM Forum Team member should pick up the thread in the next week and take a closer look. (don't bump the thread for just over a week as it will put you to the back of the queue)

  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
103 Views
Message 7 of 7
Flag for a moderator

Re: Green Arrows Flashing

Hi slim75, 

Thanks for posting! I am sorry to hear about your issues with your internet going off and having flashing green arrows on your Hub. I apologise for any troubles.

I have tested things from here and I can see that your downstream power levels are too low and will require an engineer to attend and investigate things further for you.

I will send you a PM (purple envelope at the top) detailing what's required to proceed with making the booking. Please respond to me there and I'll get this all booked and secured for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply