Menu
Reply
  • 11
  • 0
  • 0
icantsync
Tuning in
106 Views
Message 1 of 6
Flag for a moderator

Frequent loss of internet access

Hi,

I keep losing access to the internet.
The Hub is on and accessible from the LAN side.
I can't ping addresses or IPs.
I've manually set my own DNS but still can't resolve anything.
I ran the diagnostics test on the VM homepage. It reports my equipment appears to be off.
I've confirmed the Hub is powered on.
All WAN side cables are seated correctly and tightly. WiFi and wired connections are affected on the LAN side.
Rebooting the Hub doesn't resolve the problem.
Network log tab shows a large number of errors : 'No Ranging Response received. T3 Timeout.'
The frequency of this occurring has increased and is now more disruptive than annoying.
When connected we get roughly the line speeds we'd expect.
Outages generally seem to last 1-4 hours.

Please can someone take a look at these problems.

Thanks,

J

0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
99 Views
Message 2 of 6
Flag for a moderator

Re: Frequent loss of internet access

Lets have a look at your power levels.  192.168.0.1 to enter the hub, select Router Status and then post the data from the Downstream and Upstream pages.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 11
  • 0
  • 0
icantsync
Tuning in
86 Views
Message 3 of 6
Flag for a moderator

Re: Frequent loss of internet access

Thanks Dave,

 

Here's a screenshot of my router''s Network Status page:

Studio_20171111_134749.jpg

Hope it helps.

Thanks,

J

0 Kudos
Reply
  • 11
  • 0
  • 0
icantsync
Tuning in
84 Views
Message 4 of 6
Flag for a moderator

Re: Frequent loss of internet access

I should mention, that screenshot was taken while the line was up. Didn't realise we were back online. 

0 Kudos
Reply
  • 11
  • 0
  • 0
icantsync
Tuning in
65 Views
Message 5 of 6
Flag for a moderator

Re: Frequent loss of internet access

Here's the upstream and downstream data. 

20171111_170822.jpg20171111_170750.jpg

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
31 Views
Message 6 of 6
Flag for a moderator

Re: Frequent loss of internet access

Sorry to hear this icantsync,

 

I've located your details and I can see a high number of timeouts developing via the equipment levels.

 

I've sent you a private message so that we can discuss arranging an engineer visit for this.

 

Hope to hear back from you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply