Menu
Reply
  • 4
  • 0
  • 0
Badgerade
Joining in
89 Views
Message 1 of 4
Flag for a moderator

Frequent connection drops, 100mbps not 200mbps speeds seen

Hi,

I'm getting fairly frequent connection drops out from Superhub.  (Wireless is fine - I'm in modem mode connected to my own router)

Frequent entries in the log show:

14-01-17 10:5382000200No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
14-01-17 10:5484000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;

 

Just been on the phone to tech support who were not interested in the above errors, but did get me to reboot the router and run several speed tests, all of which were around the 100mbps area. (I should be on a 200mbps connection)

They also said there was an issue with the server and they would contact IT to fix it, and after that my problem should be fixed - this will take around 4-7 days.  Didn't sound very likely hence me posting this here Smiley Happy

For info:

Upstream bonded channels
Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
1 46200000 ATDMA 42 64 qam 6400000 5120
4 25800000 ATDMA 42 16 qam 6400000 5120
3 32600000 ATDMA 42 32 qam 6400000 5120
2 39400000 ATDMA 42 32 qam 6400000 5120

Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 435000000 -3.5 36.6 256 qam 4
2 563000000 -8 36.3 256 qam 20
3 555000000 -7.2 36.6 256 qam 19
4 547000000 -6.2 36.6 256 qam 18
5 539000000 -6 37.6 256 qam 17
6 531000000 -6.2 36.6 256 qam 16
7 523000000 -6.2 36.6 256 qam 15
8 515000000 -6 37.3 256 qam 14
9 507000000 -5.5 37.3 256 qam 13
10 499000000 -5 37.6 256 qam 12
11 491000000 -4.7 37.3 256 qam 11
12 483000000 -4.7 37.6 256 qam 10
13 475000000 -4.5 37.6 256 qam 9
14 467000000 -4.4 37.3 256 qam 8
15 459000000 -4 37.3 256 qam 7
16 451000000 -3.7 37.3 256 qam 6
17 443000000 -3.5 37.3 256 qam 5
18 427000000 -3.5 37.6 256 qam 3
19 419000000 -3.4 37.3 256 qam 2
20 411000000 -2.7 37.3 256 qam 1

 

Can someone from Virgin please advise?  Not overly pleased about the lower speeds, but it's the connection drops causing the biggest issues.. Seems that kids can no longer function without internet access Smiley Very Happy

Thanks!

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
64 Views
Message 2 of 4
Flag for a moderator

Re: Frequent connection drops, 100mbps not 200mbps speeds seen

Hi Badgerade, 

Thanks for letting us know about your connection dropping, I apologise for any troubles incurred.

I have tested the connection from here for you and I can see that there's a lot of time outs inside the Hubs logs, an engineer will need to attend in order to  resolve this for you.

I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Badgerade
Joining in
48 Views
Message 3 of 4
Flag for a moderator

Re: Frequent connection drops, 100mbps not 200mbps speeds seen

I've replied to the PM but no response so far.. connection still seems fairly unstable.

0 Kudos
Reply
  • 5.91K
  • 158
  • 414
Forum Team
Forum Team
33 Views
Message 4 of 4
Flag for a moderator

Re: Frequent connection drops, 100mbps not 200mbps speeds seen

Hi Badgerade,

 

Apologies for the delay in getting back to you.

 

I'm really sorry also for the connection issue experienced.

 

I've checked the network segment and this is currently clear of any issues, however, the equipment levels are out of spec.

 

I'd like to arrange for an engineer to investigate this further.

 

I've sent you a private message so that we can get this booked in.

 

Speak to you soon,

 

Nat_J

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply