Menu
Reply
  • 2
  • 0
  • 0
Jayeg1990
Joining in
87 Views
Message 1 of 4
Flag for a moderator

Ethernet ports not working

When new the Ethernet ports seem to work,a year on I have plugged in two different cables for TV and x box with no network or lights appearing. When restarting, port lights flash momentarily but then nothing when connected and no network is found on my TV or xbox.

Is this a hardware issue or can it be fixed in settings?
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
40 Views
Message 2 of 4
Flag for a moderator

Re: Ethernet ports not working

Hi there Jayeg1990,

Thanks for posting and welcome to the community.

Sorry to read that the Ethernet ports on the Super Hub are not working.

Can you let me know if the following have been tried please?

Have you tried a factory reset of the router? If so did that make a difference at all?

If you plug one side of the Ethernet cable into say port 1 and the other side into port 3 (loop back test), do any lights come on?

Have you tried another Ethernet cable?

If you have tried these and the ports are still not working, I can arrange for a replacement router to be sent to you.

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
Jayeg1990
Joining in
36 Views
Message 3 of 4
Flag for a moderator

Re: Ethernet ports not working

Hi Sam

Yes got it sorted Ethernet cable was faulty checked all ports with loop back test all OK thank you for your help

Jaye
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
34 Views
Message 4 of 4
Flag for a moderator

Re: Ethernet ports not working

Hiya Jaye,

 

Thanks for the quick reply.

 

I'm glad you found out the cause and it is now working ok Smiley Happy

 

If there are any further issues by all means get back in touch.

 

Have a great Christmas and a happy New Year.

Take care

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply