Menu
Reply
  • 5
  • 0
  • 0
wrob
Tuning in
1,403 Views
Message 1 of 4
Flag for a moderator

Disabling SIP ALG on SuperHub 3

Hi all

I'm trying to use SIP (internet telephony) on my mobile phone and it works great with my 4G EE connection but won't even connect on my Virgin Media SuperHub 3.

It turns out that the SH3 has SIP ALG enabled and I need to disable it but there's no setting in the panel to do so (this link has more info)

Apparently, the setting was present in the SH1 control panel but has been removed in the SH2 and SH3 for some reason.

The company that I'm using for this app (virtuallandline.co.uk) have told me that their customers have had success by asking Virgin Media to disable it on their SH3 from their end. However, when I spoke to Colin in tech support this morning I was told that they don't know where this setting is.

Does anyone know how I can disable SIP ALG on my SH3? Obviously I could put the hub into modem mode and buy another router but that seems overkill to get one app working.

Cheers

Will

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
1,348 Views
Message 2 of 4
Flag for a moderator

Re: Disabling SIP ALG on SuperHub 3

Hi Will,

 

Thanks for posting back on the community.

 

Sorry to read that you are having issues with disabling SIP ALG and for any inconvenience caused.

 

Unfortunately this is not a function within the Hub 3 whilst using it in router mode. It will work if the Hub 3 is in modem mode. 

 

Have you tried modem mode to see if that does work?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
pauldeans
Joining in
518 Views
Message 3 of 4
Flag for a moderator

Re: Disabling SIP ALG on SuperHub 3

 Hi,

Would be interested to hear if there was a working resolution for this? e.g. Did the modem mode work?

0 Kudos
Reply
  • 9.86K
  • 322
  • 852
legacy1
Hero
513 Views
Message 4 of 4
Flag for a moderator

Re: Disabling SIP ALG on SuperHub 3


pauldeans wrote:

 Hi,

Would be interested to hear if there was a working resolution for this? e.g. Did the modem mode work?


Modem mode will work as will getting your own router for it which SIP enabled will work.

 

 

0 Kudos
Reply