Menu
Reply
  • 3
  • 0
  • 1
robertocg
Tuning in
36,761 Views
Message 1 of 10
Flag for a moderator

Device connects to wireless but no Internet connection

I have a Super Hub 3 and I have excellent wired connection; my wireless devices successfully connect to the hub's wireless network, but they don't have access to the Internet

I have tried the usual: reset the hub, restart the hub, enable/disable the 2.4GHz and 5GHz wireless frequencies,changed the wireless mode, channel width, etc. Nothing fixes the problem

Is anybody else having this sort of problems?

  • 1
  • 0
  • 0
Ricky365
Joining in
36,751 Views
Message 2 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Hi, exactly the same with me today - I came back from a trip and my devices connect to both 2G or 5G on my home ac Superhub but devices won't access the Internet. Online checks show no issue with service in my area - please help
0 Kudos
Reply
  • 5
  • 0
  • 2
Hitesh_Kataria
Tuning in
36,747 Views
Message 3 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Please check the lights on your hub 3.0
If the WiFi light is illuminated and it's green that means there is a problem with wifi connection,
Ideally you should have only 1 white light at the bottom of front panel of the Super hub and that indicates everything is working fine.
In order to get permanent resolution pls call VM technical support on 150.
0 Kudos
Reply
  • 3
  • 0
  • 1
robertocg
Tuning in
36,723 Views
Message 4 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Hello

My wife called 150 and they sorted the issue very quickly by resetting something on their side; it's now fixed, so give them a call!

 

0 Kudos
Reply
  • 3
  • 0
  • 1
robertocg
Tuning in
36,722 Views
Message 5 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Thanks for your reply; the wifi lights were off (which presumably means there was no problem on the hub) but we still couldn't connect to the internet as described in my original post; my wife called 150 and the issue was quickly sorted

Regards,

 

Roberto

0 Kudos
Reply
  • 2
  • 0
  • 0
Ness96
Joining in
30,856 Views
Message 6 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

I've been having the exact same issue! Except when we contacted virgin media they are unable to fix it on their end. I've tried resetting it numerous times and got it working for 15 minutes and that was it. Virgin have told us they will be sending an engineer out Friday morning to fix the problem. 4 whole days. When you rely on your wifi for work purposes this is a huge pain in the arse. I now have to go and find somewhere where I can use wifi which is a real inconvenience. I'm really not happy with the lack of service that virgin are offering here. I could get a SKY engineer out quicker than them to install a new modem for us. Which I'm strongly considering doing seeing as they are offering some good deals at the moment and virgin are taking the ****. I've never had to wait this long before with any other provider so I don't think I'll be sticking with you virgin media and your poor service.
0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
30,357 Views
Message 7 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Hello all,

Sorry to read about the wireless connection problems you're having, I know this can be a pain. I wonder if you've tried changing your wireless channel yet? Often this will improve problems caused by wireless interference. Can you try this if you've not already and let us know how you get on.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
GrahamRT
Joining in
20,774 Views
Message 8 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Well after phoning 150 they found nothing wrong with their system, and asked me to hang up and the system would be checked thoroughly and to call back if it didn't fix the problem. Now, I have 2 laptops doing the same thing and even if I connect directly using cable to the router no internet connection; I have other devices connected which are fine!

So why should 2 laptops both go wrong at the same time?

After getting put through to the technical team, I'm told it's a problem with my equipment and that it's chargeable! £5 a month and

£20 start up!! So I said if I take my laptops somewhere else and they connect how can it be my equipment?

sounds more like a company scam to me, well I for 1 will not be signing back up after contract finishes, never had any problems on other ISP routers before!

 

 

 

0 Kudos
Reply
  • 2
  • 0
  • 0
GrahamRT
Joining in
20,669 Views
Message 9 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Well after doing a lot of searching I may have come up with the answer!!

Before you decide to pay the £50 plus for tech back up to fix the problem just try this, it worked for me.

Click on Start and find the network connections. Click properties on the wireless connection... under internet protocol (TCP/ip) highlight it and click properties.

Make sure it says obtain IP address automatically. Write down the numbers you see before you do that just in case it doesn't work.

Mine was under the 2nd TCP/ip 

I hope this helps someone else in the future.

please let me know if it has helped you

0 Kudos
Reply
  • 5
  • 0
  • 0
mcculll
Joining in
4,311 Views
Message 10 of 10
Flag for a moderator

Re: Device connects to wireless but no Internet connection

Can you give further  instructions as I think I have the same issue.

0 Kudos
Reply