Menu
Reply
  • 19
  • 0
  • 1
scotthillier
On our wavelength
517 Views
Message 1 of 3
Flag for a moderator

DHCP settings on Hub 3.0

As per Facebook conversation I've been told to post on here by your virgin facebook team.

 

The DHCP reservation screen - you can no longer name what the devices are along with the IP address, you've taken that away.


But worse than that, to add 1 entry to the table, you put the details in, then hit add, it then logs you out of the router, meaning you have to login again, wait around 2 minutes for it to refresh, before you can attempt to enter the next entry. Oh and it disconnects absolutely everything else from the router at the same time.

 

This, to me, is acting how it will because the software has been written badly.  But your fb team insist I direct this your way in case you can in some way cast some magic spell I guess.

 [MOD EDIT: Inappropriate Hyperlink removed, please review the Forum Guidelines]

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
479 Views
Message 2 of 3
Flag for a moderator

Re: DHCP settings on Hub 3.0

Hi scothillier,

Sorry for the problems you've encountered with your Hub 3. To be honest I can't recall if what you report was ever flagged as an issue by the trialists. I shall have to find out. If it is not a known problem and is unique to your Hub it might be worth restoring your Hub back to factory settings

If it's not a known firmware defect we can make the firmware developers aware.

Thanks for letting us know Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 19
  • 0
  • 1
scotthillier
On our wavelength
470 Views
Message 3 of 3
Flag for a moderator

Re: DHCP settings on Hub 3.0

So after spending a day on your poxy software, and then waiting 3 weeks for you to reply, the best you can come up with is - reset it all so you can spend ANOTHER day typing it all in again ?

Utter shambles.

 

0 Kudos
Reply