Menu
Reply
Joining in
  • 13
  • 0
  • 0
Registered: ‎19-12-2010
Message 1 of 4 (104 Views)

Constant Wifi disconnects

I'm getting constant disconnects on every item (5 tablets and 3 phones) that are connected to my superhub 2.  It does one of two things when I try to reconnect to the hub...either the device shows a wifi symbol but it appears to be passing data permenantly and you then can't connect to any sites or  the device  just can't see the hub. Either way, a re-boot of the hub sorts it out for a few hours till it happens again. Currently doing 3 - 4 reboots a day on it.

Channels are set to auto and I've tried auto performance and auto compatibility mode but they both produce the same fault. Hub is in a good place. Both bands are enabled.

Cable connection seems to stay good, just a problem with wifi.

Anyone able to check it out?

Reply
0 Kudos
Forum Team
  • 7.8K
  • 233
  • 506
Registered: ‎01-12-2014
Message 2 of 4 (86 Views)

Re: Constant Wifi disconnects

Hey shaunbrace,

Thanks for posting Smiley Happy

Sorry to hear about the wireless connection problems you're having at the moment. Everything looks normal when I test the network from my side. You've mentioned the wireless channel is set to auto, I just wonder if you've tried to manually assign a channel. You might need to try a few before finding the one that performs best in your environment. Here's a help article with a bit more info. Please let us know if this helps.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Joining in
  • 13
  • 0
  • 0
Registered: ‎19-12-2010
Message 3 of 4 (59 Views)

Re: Constant Wifi disconnects

SInce I posted the original topic, I've spent weeks changed channels to different combinations every time it dropped out........but to no avail!!!!

Every combination eventually produces the same problem with tablets, phones and tv's either unable to connect/re-connect or stream without a complete hub power recycle. Getting beyond a joke now. 

Auto doesn't work, manual doesn't work and it's not a conflict as the only house close enough is on one side and they are a lovely pair of OAP's who as far as i know don't even use wifi (nothing showing on wifi scanner).

I'd like a new hub to try out now.....sick of trying to muck around with this one.

Reply
0 Kudos
Joining in
  • 5
  • 0
  • 0
Registered: ‎25-01-2016
Message 4 of 4 (55 Views)

Re: Constant Wifi disconnects

Can i just echo Shauns comments as i am having the exact same issues. I'm having to restart the SH2 every couple of hours, and then it will be ok. My son's xbox is connecting via a powerline and his service is always on and very reliable. Can someone look at this for me? Cheers Col
Reply
0 Kudos