Menu
Reply
  • 2
  • 0
  • 0
Jcoo02
Joining in
78 Views
Message 1 of 4
Flag for a moderator

Connectivity and speed issues

I signed up to Virgin late last year having switched over from BT, supposedly I now get 100mbps over my previous connection speed of up to 76mbps. This is not at all the case, I constantly receive Internet Registration failure on my Superhub 3 and when it does connect to the internet I am getting connectivity of 4.9mbps. Even today when it seems to be okay, I am only getting 16mbps.

I logged in to the Virgin Service Status section and it acknowledged that there was a problem when I ran a Broadband test, and told me to wait 10 minutes before resetting the router. This did not fix anything and I ended up with Internet Registration failure again.

Does anyone have any suggestions as to what I can do about these issues?

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
50 Views
Message 2 of 4
Flag for a moderator

Re: Connectivity and speed issues

Hey Jcoo02,

Thanks for posting and a big welcome to the community Smiley Happy

Sorry to hear about the trouble you're having with your connection. I've checked this for you and I'm sorry to confirm we have a fault in your area which can be responsible for reducing speeds, especially during peak time hours. The fault reference is: F004808061 and it's currently due for review on the 12th April. Apart from the fault, I can't see anything standing out in error. Where are you seeing the error messages please?

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Jcoo02
Joining in
42 Views
Message 3 of 4
Flag for a moderator

Re: Connectivity and speed issues

Hi Heather_J,

I spoke to someone over the phone about this and they mentioned to me that there was an intermittent fault in the area that should be fixed by the 12th April?If it's only due for review, does that mean that nothing is actually being done about it? Also, they mentioned that the issue was reported/identified in early October, does it usually take this long to fix something like this? 

It is an intermittent issue for me that occurs at any time during the day or evening - So I'm not sure it's just 'peak' 

In response to your question, when the issue happens, I log into my router itself it and there is where it says Internet Registration Failure. It's pretty frustrating that despite there being an issue, when I look at my service status online it just says that everything is fine.

As I mentioned before my broadband speeds have been really terrible too. I hope that this will be resolved by the fix.

Thanks,

Jcoo02

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
26 Views
Message 4 of 4
Flag for a moderator

Re: Connectivity and speed issues

Hey Jcoo02,

Thanks for getting back to me Smiley Happy

Yes they would be talking about the same fault, I'm sorry you've had misleading info. The 12th April is a review date, these faults can take a while to resolve due to the complexity of the work required, this is why we work towards review dates. We will have more details about the progress and status of the fault after the update.

Apart from the area fault, I don't see any other explanation for the problems you're having.

Hope you have a great weekend,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply