Menu
Reply
  • 4
  • 0
  • 0
theostrouble
Joining in
390 Views
Message 1 of 6
Flag for a moderator

Connection with Super Hub 3.0 Unstable

We have recently had a new Super hub 3.0 installed to replace our ancient router. It has bumped the speed of our connection up, however the connection has become increasingly unstable.

Connection drops completely or to unusable speeds nearly once or twice an hour sometimes. A hard reset with the button on the back seems to solve the issue temporarily, but not for long. 

We have a SONOS setup and a Playstation 4 connected via Ethernet, while 2 or 3 phones and 2 laptops are connected via WiFi. All experience issues. 

Is there something wrong with the way the internet is set up in my house? Or is there something I can fiddle with in the settings of the Superhub to fix this?

Any advice would be greatly appreciated! 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
376 Views
Message 2 of 6
Flag for a moderator

Re: Connection with Super Hub 3.0 Unstable

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 4
  • 0
  • 0
theostrouble
Joining in
373 Views
Message 3 of 6
Flag for a moderator

Re: Connection with Super Hub 3.0 Unstable

Screen Shot 2016-11-18 at 13.55.32.pngScreen Shot 2016-11-18 at 13.55.18.pngScreen Shot 2016-11-18 at 13.55.04.png

0 Kudos
Reply
  • 4
  • 0
  • 0
theostrouble
Joining in
368 Views
Message 4 of 6
Flag for a moderator

Re: Connection with Super Hub 3.0 Unstable

Just to add: it seems the problem occurs when multiple devices attempt to connect to the internet at the same time? 

 

For instance it seems stable when I am just on my laptop, however if I attempt to use the playstation and my phone simultaneously it breaks down. 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
360 Views
Message 5 of 6
Flag for a moderator

Re: Connection with Super Hub 3.0 Unstable

Downstream power levels are a little bit on the high side.  The recommended range is -6 to +10 and you have one channel above 10 and several very close to 10.

This will need an engineer visit to sort out the power levels. You can call VM and try to book a visit or wait for the VM staff to get to this thread and they can help you book a visit.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
325 Views
Message 6 of 6
Flag for a moderator

Re: Connection with Super Hub 3.0 Unstable

Afternoon theostrouble,

 

Thanks for taking the time to post on the community.

 

Sorry to read that you are having issues with your broadband connection.

 

I've taken a look at your connection and noticed you have recently had an engineer visit to check this for you. The power levels are now within range and running at + 6 dBmV, which is better.

 

Has there been an improvement since the visit or are you still having the same issue?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply