Menu
Reply
  • 9
  • 0
  • 1
jab098
Tuning in
372 Views
Message 1 of 15
Flag for a moderator

Connection keeps dropping?

Everyday, for about 5 minutes, my connection keeps dropping. I get an error through windows troubleshooting that "Default gateway is not available".

I am using an ethernet cable to connect and also have a wireless adapter to connect. Both connections are dropped during the time period.

I have to wait and it fixes itself but it gets really annoying. I have made sure my drivers for both types of connections are up to date and by using the process of elimination, i can see the issue here is with Virgin Broadband and not myself.

How can i stop this from happening? If im gaming online, i get disconnected and it can get frustrating, or if im completing some work that requires connection.

0 Kudos
Reply

Helpful Answers
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
497 Views
Message 6 of 15
Flag for a moderator
Helpful Answer

Re: Connection keeps dropping?

Hi jab098, 

Thanks for the post! I am sorry to hear about your issues with your connection dropping, I apologise for any troubles incurred.

I have tested things from here and I can see that there's a lot of T3 time outs inside the Hubs logs, I would like to arrange for an engineer to attend and investigate this further for you.

I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
491 Views
Message 8 of 15
Flag for a moderator
Helpful Answer

Re: Connection keeps dropping?

Hi jab098, 

Thanks for coming back to me!

I appreciate you letting me know that the time outs aren't happening at the moment. Just remember should you notice them returning or any other issues with your connection then post back here and we'll gladly help out for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 9
  • 0
  • 0
S1mp
Joining in
356 Views
Message 2 of 15
Flag for a moderator

Re: Connection keeps dropping?

Looks like its a Virgin issue, they don't seem to be sending some info to the hubs to refresh the lease time, so they keep disconnecting about every 53mins, eventually they may realise they have a problem, and then start to fix it. I'm guessing your in the wigan area

0 Kudos
Reply
  • 9
  • 0
  • 1
jab098
Tuning in
352 Views
Message 3 of 15
Flag for a moderator

Re: Connection keeps dropping?

In London actually

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
349 Views
Message 4 of 15
Flag for a moderator

Re: Connection keeps dropping?

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs. Or a screen cap

Don't worry about the formatting.

0 Kudos
Reply
  • 9
  • 0
  • 1
jab098
Tuning in
297 Views
Message 5 of 15
Flag for a moderator

Re: Connection keeps dropping?

Downstream bonded channelsChannelFrequency(Hz)Power
(dBmV)SNR
(dB)ModulationChannel ID12987500002.736.3256 qam1323227500002.736.3256 qam1633147500002.536.6256 qam1543067500002.736.3256 qam1452907500002.536.6256 qam1262827500002.536.6256 qam1172747500002.237.3256 qam1082667500002.537.3256 qam992587500002.237.3256 qam8102507500002.537.6256 qam7112427500002.537.3256 qam6122347500002.737.6256 qam5132267500002.737.3256 qam414218750000337.3256 qam3152107500003.237.3256 qam2162027500003.437.6256 qam1

 

Upstream bonded channelsChannel IDFrequency(Hz)ModePower
(dBmV)ModulationChannel Bandwidth(Hz)Symbol Rate (ksps)3439400000ATDMA46.316 qam640000051203532600000ATDMA46.316 qam64000005120

Network LogDate And TimeError NumberEvent Description1970-01-01 00:01:42.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-03 12:44:45.0069010200SW Download INIT - Via Config file2016-12-03 12:54:53.0069011200SW download Successful - Via Config file2016-12-04 09:52:37.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-05 14:23:09.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-05 14:23:09.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-05 14:23:09.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-05 14:23:15.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-08 08:27:04.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-09 15:57:07.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-12 16:08:22.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
498 Views
Message 6 of 15
Flag for a moderator
Helpful Answer

Re: Connection keeps dropping?

Hi jab098, 

Thanks for the post! I am sorry to hear about your issues with your connection dropping, I apologise for any troubles incurred.

I have tested things from here and I can see that there's a lot of T3 time outs inside the Hubs logs, I would like to arrange for an engineer to attend and investigate this further for you.

I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 1
jab098
Tuning in
261 Views
Message 7 of 15
Flag for a moderator

Re: Connection keeps dropping?

To be honest im not sure what has gone on but the time outs arent happening for a while.

 

However, if i notice them again is it ok to book that engineer? I'll return here when i notice anymore time outs. (Its been a while since)

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
492 Views
Message 8 of 15
Flag for a moderator
Helpful Answer

Re: Connection keeps dropping?

Hi jab098, 

Thanks for coming back to me!

I appreciate you letting me know that the time outs aren't happening at the moment. Just remember should you notice them returning or any other issues with your connection then post back here and we'll gladly help out for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


  • 9
  • 0
  • 1
jab098
Tuning in
179 Views
Message 9 of 15
Flag for a moderator

Re: Connection keeps dropping?

Same issue again, can somebody help fix this please?

  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
134 Views
Message 10 of 15
Flag for a moderator

Re: Connection keeps dropping?

Hi there jab098,

 

Thanks for posting back on the community.

 

Apologies you are having an issue again with intermittent connection.

 

I've run some tests on your connection, the line and hub have come back as fine. There has been no time-outs reported within 9 days of the router being online.

 

Do you notice this on both your wired and wireless devices?

Do any lights change on the router at all?

Are you able to post the network log from the router settings please for us to check over?

 

Speak to you soon

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply