Menu
Reply
  • 1
  • 0
  • 0
kekepremier
Joining in
85 Views
Message 1 of 3
Flag for a moderator

Connection drops since a week

Hi,

I'm experiencing regular (every 5 to 10 min) drops with my connection, since a week or so (after an update of the firmware?). Here is my downstream and upstream pages, for around 10 hours worth of errors counting. I guess something is wrong here.

Cheers.

downstreamdownstream

downstreamdownstreamupstreamupstream

0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
61 Views
Message 2 of 3
Flag for a moderator

Re: Connection drops since a week

Hi kekepremier,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your connection.

 

Our technicians have picked up an issue with the network in your area (F004979000) causing intermittent connection. The technicians are working to get this resolved as soon as possible and have set a review date of 7th February.

 

I'll drop you a message on the review date just to make sure everything is OK.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
50 Views
Message 3 of 3
Flag for a moderator

Re: Connection drops since a week

Hi kekepremier,

 

I've just checked the network and the outage is still running with an updated review date of 9th February. I'm really sorry for the trouble!

 

I'll check back with you on the 9th to see if there's any change.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply