Menu
Reply
  • 2
  • 0
  • 0
Sabretiggr
Joining in
105 Views
Message 1 of 4
Flag for a moderator

Connecting to Superhub via LAN

I installed our new Hub3 today (our Hub2ac died completely over the weekend). I can connect via WiFi without a problem but our Lan connections are not working (laptop, tv Youview box, printer). They seem to be allocated an odd ip address (outside of the 192.168 range) and don't want to work even if I change those ip's.

Any ideas, please on what I need to do? Laptop is running Win 10, printer is an Epson.

Many thanks.
0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
90 Views
Message 2 of 4
Flag for a moderator

Re: Connecting to Superhub via LAN

Are they both connected directly to the Hub3 with 2 separate leads. If it had just been 1 connection then it might have pointed to a dodgy cable.

If they all go via a switch and a single cable to the Hub, then check that, and also try plugging laptop directly into Hub.

Anyway try different cables, try plugging into different ports and try rebooting the router. If all fails then looks like dodgy hub, I think someone else had a similar problem.

 

0 Kudos
Reply
  • 13.01K
  • 371
  • 1.06K
Moderator
Moderator
80 Views
Message 3 of 4
Flag for a moderator

Re: Connecting to Superhub via LAN

Hi Sabretiggr,

I'd just like to add a factory reset of the Hub to stevedh2's list.

Keep us posted with how things go.

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
Sabretiggr
Joining in
67 Views
Message 4 of 4
Flag for a moderator

Re: Connecting to Superhub via LAN

Thank you both.

The laptop is connected direct via cable (not working, so now on WiFi instead). The printer is connected direct on a different port. The YouView box is connected via PowerLine, via a switch and a third port on the router.

I've managed to force the YouView box to work (manually entered all the IP details, and eventually it worked) so I'll have a go at doing the same again with the printer and laptop - the first time I tried with all the devices it failed.

 

0 Kudos
Reply