Menu
Reply
  • 2
  • 0
  • 0
keano1916
Joining in
68 Views
Message 1 of 4
Flag for a moderator

Can't connect wired devices

Hi,

I repeatedly cannot connect devices via ethernet. I know that my ethernet cables are 100% fine and in working in order. i can connect every so often after rebooting and resetting my router but as soon as I turn off the device I cannot reconnect. It is becoming extremely annoying and I am seriously considering changing service provider. I have done some homework and it seems that this is quite a regular occurrence for VM hubs, has anyone else on here experienced this or have any advice? Cheers, Joe.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
45 Views
Message 2 of 4
Flag for a moderator

Re: Can't connect wired devices

Hi Joe,

 

Thanks for posting and a warm welcome to the community.

 

Apologies you are not able to connect wired devices to the network.

 

Do you get any error messages when trying to re-connect?

 

Does this happen on all ports of the router?

 

Let us know how you get on

Sam

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
keano1916
Joining in
41 Views
Message 3 of 4
Flag for a moderator

Re: Can't connect wired devices

Hi Samantha,

No I don't get an error message just the device is not found and yes it happens on all ports.

Joe
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
30 Views
Message 4 of 4
Flag for a moderator

Re: Can't connect wired devices

Hi Joe,

 

Thanks for getting back to me with the information provided, I appreciate it.

 

In regards to this issue, I have sent you a PM (purple envelope icon, right corner) with some additional details.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply