Menu
Reply
  • 4
  • 0
  • 0
kamranbaig
Joining in
456 Views
Message 1 of 8
Flag for a moderator

Can't connect IP camera with SuperHub 3

I was having an IP camera attached  (through Eithenet Port) with previous Superhub-2 and it was working fine in/outside the house. Recently, I've been upgraded my account and got new installation of Superhub-3.

I've changed setting of Port forwarding to use this IP-camera. It is only working locally but not working remotely. It looks like port forwarding option on Superbub-3 is not working properly. Can some guide me, how can I access this remotely, as Virgin Media customer service did not mange to find the fault.

0 Kudos
Reply
  • 22
  • 1
  • 1
janrats
On our wavelength
441 Views
Message 2 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

I am also having same problem has this my IP camera does not work with the superhub3.Worked fine before I know you have to change the remote address but still cant get this to work.
0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
419 Views
Message 3 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

Hey kamranbaig,

 

Welcome to the community Smiley Happy I'm sorry to hear the IP camera isn't working as expected with the Hub 3.0, I'll do my best to help with this.

 

Could you let me know how you're accessing the camera remotely? Is there a dedicated app or program, or are you navigating to an IP address? What is actually happen when you try to access? Can you access the camera when you're connected to the same network?

 

If you could let me know a bit more info I'll see what I can do to help.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 0
kamranbaig
Joining in
411 Views
Message 4 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

Hi Kev,

Thank you for the reply.

I am using uWnscam since last 5-years. I have to provide IP/DDNS "192.168.!.!!!" Port No !!!!.   And than I have to give local address Setup (Optional) which is Camera's IP-Address and forwarded port number.

Yes, I can access the camera when my Mobile is connect with Virgin-Media wireless home broadband. But when I connect with other Internet/Mobile provider, the camera does not response "Network Error 103  Check your Network Status and setting". 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
393 Views
Message 5 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

Hi kamranbaig,

 

Thanks for getting back to us.

 

Some people have noticed that in regards to the port forwarding option within the Hub 3, it is best to set them sequentially low to high.

 

It may be worth you completing a factory reset of the Hub and then setting up Port Forwarding again sequentially to see if that will help.

 

Try this and let us know how you get on

Sam

 

 

 

 

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
kamranbaig
Joining in
379 Views
Message 6 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

I have already done this before without resting factory default.  

But this time, I reset factory default and the situation is same. It's only work with home broadband not other's.

0 Kudos
Reply
  • 9.98K
  • 292
  • 625
Forum Team
Forum Team
366 Views
Message 7 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

Hello kamranbaig,

 

Thanks for the update and apologies that you're still struggling with this. Do you have problems with any other connections via your Hub 3?

Would it be an option to hook up a 3rd party router at all? You might find this will help with the port forwarding problems.

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
kamranbaig
Joining in
348 Views
Message 8 of 8
Flag for a moderator

Re: Can't connect IP camera with SuperHub 3

Fortunately, After many weeks of hard work, I did manage to forward the port on Superhub-3. 

Please use  "IPv4 Address" from info option of Superhub.  Forward the required Port and IP address of the device.

0 Kudos
Reply