Menu
Reply
  • 7
  • 0
  • 0
beejay41
Tuning in
64 Views
Message 1 of 2
Flag for a moderator

Can't access some sites

Suddenly stopped being able to access some sites based on this server this afternoon:

Tracing route to skywalker.onesite.co [67.222.155.158]
over a maximum of 30 hops:

  1   336 ms    18 ms   315 ms  cpc6-sutt4-2-0-gw.perr.cable.virginm.net [77.100.4.1]
  2   724 ms    13 ms    18 ms  perr-core-2b-ae14-705.network.virginmedia.net [80.1.68.178]
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6   515 ms    15 ms    25 ms  nrth-ic-1-ae1-0.network.virginmedia.net [62.254.42.218]
  7    23 ms    20 ms    19 ms  m674-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.162]
  8    30 ms    16 ms    21 ms  ae-11.r24.londen12.uk.bb.gin.ntt.net [195.66.224.138]
  9   116 ms   114 ms   146 ms  ae-5.r24.nycmny01.us.bb.gin.ntt.net [129.250.2.18]
 10     *      125 ms     *     ae-1.r25.nycmny01.us.bb.gin.ntt.net [129.250.3.207]
 11   147 ms   131 ms   125 ms  ae-1.r20.chcgil09.us.bb.gin.ntt.net [129.250.2.166]
 12   166 ms   153 ms   149 ms  ae-4.r23.dllstx09.us.bb.gin.ntt.net [129.250.4.152]
 13   149 ms   149 ms   157 ms  ae-26.r01.dllstx04.us.bb.gin.ntt.net [129.250.6.129]
 14   149 ms   150 ms   147 ms  xe-0-4-0-12.r01.dllstx04.us.ce.gin.ntt.net [129.250.202.254]
 15   153 ms   152 ms   154 ms  Jcore3.0.dal.colo4.com [206.123.64.234]
 16   152 ms   156 ms   277 ms  72.249.128.162
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *     ^C

I can access the site using Opera VPN, so I know the server is up.

Any thoughts

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
30 Views
Message 2 of 2
Flag for a moderator

Re: Can't access some sites

Hi beejay41,

Apologies for this though thanks for posting your traceroute.

My trace (via command prompt) resolves to:
 21   142 ms   141 ms   144 ms  free.onesite.co [67.222.155.158]

I then performed a traceroute via the default gateway and that doesn't resolve. I'd like to get this escalated but need some additional information first.

Would you please access My Virgin Media and disable your Virus Safe option? I don't believe this is an issue but I'd like to eliminate it by testing it out.

Then would you enable modem mode on your Hub and repeat the traceroute? Post the output on here please.

This will assign you a different IP and, if needed, I can repeat my earlier test using the same WAN IP.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply