Menu
Reply
  • 338
  • 9
  • 19
PhilHornby
Fibre optic
282 Views
Message 1 of 5
Flag for a moderator

Can no longer access Netatmo.com via Virgin Media (but can through other ISPs)

As per title, I cannot load http://www.netatmo.com - but I could up to 24 hours ago. (For the uninitiated, Netatmo are located in France and make weather stations, smart thermostats etc).

I can access it normally using O2 mobile, or Vodafone mobile. Up until a few hours ago, I could access it (albeit slowly), using my site-to-site VPN, then out via Zen Internet - but that has now packed in too.

http://www.netatmo.com actually redirects to https://www.netamo.com/en-GB/Site, in two steps. Using Virgin Media, no data at all is returned from the HTTPS site.

I've tried various "Is it just me, or is it down?" type sites. They all say the site is up, and it's just me...

Before I post the rest of my diagnostics, could someone try (using their V.M. connection, of course!) and see if they can get the web site to load.

Just to add - this problem does not affect the whole of the Netatmo.com site. I can access http://forum.netamo.com ... and https://forum.netatmo.com.

 

 

0 Kudos
Reply

Helpful Answers
  • 338
  • 9
  • 19
PhilHornby
Fibre optic
465 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Can no longer access Netatmo.com via Virgin Media (but can through other ISPs)

For anyone who's interested, I seem to have solved my problem...

Using Netcat, Telnet and Wireshark, I ascertained that the connection to Port 443 wasn't succeeding ... which smacked of firewalling somewhere...

I connected a laptop directly to the Hub 3 - still in Modem-mode, having cloned my Draytek Vigor 2860n's WAN port MAC address. The problem remained.

I then used my laptop's native Ethernet port MAC address - which resulted in a new IP address .... and the problem was gone!

I've reconnected the 2860n, changed its WAN MAC address (it was a clone of an earlier router), thus obtaining yet another IP address - and the problem remains fixed.

I don't know where the blockage was (Netatmo themselves presumably?) - but if your IP address is 81.97.70.84 you can't access their web site!


All Replies
  • 12.7K
  • 1.62K
  • 3.74K
Superuser
Superuser
264 Views
Message 2 of 5
Flag for a moderator

Re: Can no longer access Netatmo.com via Virgin Media (but can through other ISPs)

It loads fine for me

tracert.png

 

- - - - - -
Any opinions expressed by myself are entirely my own and do not represent Virgin Media in any way.
0 Kudos
Reply
  • 338
  • 9
  • 19
PhilHornby
Fibre optic
260 Views
Message 3 of 5
Flag for a moderator

Re: Can no longer access Netatmo.com via Virgin Media (but can through other ISPs)

Thanks. I was hoping this was going to be something straight-forward...

I get a very similar Traceroute (except it picked f6.netatmo.net, rather than f5.netatmo.net) :- 

d:\Local\Netatmo>tracert www.netatmo.com

Tracing route to front.netatmo.net [195.154.172.147]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  valhalla.home.purpleprobe.co.uk [192.168.100.254]
  2    13 ms    10 ms    12 ms  10.11.152.1
  3    17 ms    24 ms    86 ms  bagu-core-2b-xe-224-0.network.virginmedia.net [62.252.244.49]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    14 ms    25 ms    15 ms  nrth-ic-1-ae1-0.network.virginmedia.net [62.254.42.218]
  7    25 ms    18 ms    26 ms  m674-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.162]
  8    23 ms    20 ms    20 ms  ix-ae-7-0.tcore2.ldn-london.as6453.net [80.231.62.5]
  9    26 ms    30 ms    28 ms  if-ae-26-2.tcore1.ldn-london.as6453.net [80.231.62.58]
 10    28 ms    24 ms    26 ms  if-ae-17-2.tcore1.l78-london.as6453.net [80.231.130.129]
 11    27 ms    27 ms    27 ms  if-ae-3-6.tcore1.pye-paris.as6453.net [80.231.130.86]
 12    28 ms    30 ms    26 ms  if-ae-30-2.thar2.vi8-vitry-sur-seine.as6453.net [5.23.25.5]
 13    26 ms    26 ms    27 ms  5.23.25.18
 14    32 ms    26 ms    29 ms  45x-s44-1-a9k2.dc3.poneytelecom.eu [195.154.1.99]
 15    25 ms    28 ms    28 ms  f6.netatmo.net [195.154.172.147]

Trace complete.

 It's what happens next that's the puzzle...

 

 Simulated browserSimulated browser

 

 

0 Kudos
Reply
  • 338
  • 9
  • 19
PhilHornby
Fibre optic
258 Views
Message 4 of 5
Flag for a moderator

Re: Can no longer access Netatmo.com via Virgin Media (but can through other ISPs)

If I share out my mobile phone's O2 connection, I get a different Traceroute (as you'd expect):-

 

C:\>tracert www.netatmo.com

Tracing route to front.netatmo.net [195.154.172.147]
over a maximum of 30 hops:

  1     6 ms     2 ms     2 ms  192.168.43.1

	<<11 internal hops edited out>> 

 14   393 ms    60 ms    65 ms  87-194-4-241.bethere.co.uk [87.194.4.241]
 15   377 ms    57 ms    62 ms  84.16.6.190
 16   378 ms    75 ms    60 ms  84.16.6.189
 17   393 ms    63 ms    68 ms  213.140.53.57
 18   396 ms    60 ms    56 ms  ldn-bb2-link.telia.net [62.115.115.198]
 19   404 ms    82 ms   137 ms  prs-bb2-link.telia.net [62.115.114.229]
 20   411 ms    78 ms    85 ms  prs-b7-link.telia.net [62.115.121.85]
 21   403 ms    75 ms    97 ms  online-ic-315750-prs-b7.c.telia.net [62.115.63.98]
 22   294 ms    77 ms    73 ms  45x-s44-1-a9k1.dc3.poneytelecom.eu [195.154.1.97]
 23   150 ms    78 ms    79 ms  f6.netatmo.net [195.154.172.147]

Trace complete.

 Simulated Browser session using O2 - worksSimulated Browser session using O2 - works

0 Kudos
Reply
  • 338
  • 9
  • 19
PhilHornby
Fibre optic
466 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Can no longer access Netatmo.com via Virgin Media (but can through other ISPs)

For anyone who's interested, I seem to have solved my problem...

Using Netcat, Telnet and Wireshark, I ascertained that the connection to Port 443 wasn't succeeding ... which smacked of firewalling somewhere...

I connected a laptop directly to the Hub 3 - still in Modem-mode, having cloned my Draytek Vigor 2860n's WAN port MAC address. The problem remained.

I then used my laptop's native Ethernet port MAC address - which resulted in a new IP address .... and the problem was gone!

I've reconnected the 2860n, changed its WAN MAC address (it was a clone of an earlier router), thus obtaining yet another IP address - and the problem remains fixed.

I don't know where the blockage was (Netatmo themselves presumably?) - but if your IP address is 81.97.70.84 you can't access their web site!