Menu
Reply
  • 4
  • 0
  • 0
dmac27
Joining in
274 Views
Message 1 of 7
Flag for a moderator

Buffering

Buffering particularly bad on Amazon Prime over last few days. Netflix also but not to same extent.

Connection is 50mb superhub 3 with wired connection to sony smart tv.

Have done usual things like switching of router. Normal web browsing via PC is fine.

Online search suggests Amazon prone to periods of buffering so fault may be at their end.

Thougths suggestions most welcome.

0 Kudos
Reply

Helpful Answers
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
482 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Buffering

Quite a few T3 errors showing up in the logs, possibly indicating some sporadic noise on the upstream that may be causing the buffering issues. VM will need to take a closer look at your connection though to see if this is the case.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply

All Replies
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
262 Views
Message 2 of 7
Flag for a moderator

Re: Buffering

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

0 Kudos
Reply
  • 4
  • 0
  • 0
dmac27
Joining in
256 Views
Message 3 of 7
Flag for a moderator

Re: Buffering

Had to delve deeper than suggested for info:

Hopefully info as requested. thanks

Hmm posting altered as it contained html text. what if anything should I repost?

Cable Modem Status Item Status Comments
Acquired Downstream Channel(Hz)
299000000
Locked
Ranged Upstream Channel(Hz)
37600000
Locked
Provisioning State
Online
12990000002.536.6256 qam13
2323000000337.3256 qam16
33150000002.736.6256 qam15
43070000002.536.6256 qam14
52910000002.237.3256 qam12
6283000000237.3256 qam11
72750000002.237.6256 qam10
82670000002.237.6256 qam9
92590000002.237.6256 qam8
102510000002.537.6256 qam7
112430000002.537.3256 qam6
122350000002.737.3256 qam5
132270000002.737.6256 qam4
142190000002.937.6256 qam3
152110000002.937.6256 qam2
16203000000338.6256 qam1

137600000ATDMA4716 qam64000005120324400000ATDMA4716 qam64000005120

2016-12-07 15:00:03.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-08 06:00:08.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-08 17:19:18.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-11 11:00:03.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-12 02:14:23.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-12 02:45:03.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-12 08:00:06.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-12 23:12:23.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-16 17:52:38.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-17 06:40:32.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-17 08:18:53.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-17 22:45:12.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-18 13:13:20.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-21 07:21:43.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-21 07:50:36.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-21 18:21:16.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-21 21:48:47.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-21 23:51:02.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-22 05:20:50.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-22 11:57:15.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

 

0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
483 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Buffering

Quite a few T3 errors showing up in the logs, possibly indicating some sporadic noise on the upstream that may be causing the buffering issues. VM will need to take a closer look at your connection though to see if this is the case.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply
  • 4
  • 0
  • 0
dmac27
Joining in
238 Views
Message 5 of 7
Flag for a moderator

Re: Buffering

Many thanks will contact VM
0 Kudos
Reply
  • 4
  • 0
  • 0
dmac27
Joining in
214 Views
Message 6 of 7
Flag for a moderator

Re: Buffering

Contacted VM tech support they assured me problem sorted by action they took.
Looks like I will be talking to them again in a few days. Bad as ever Smiley Sad
0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
82 Views
Message 7 of 7
Flag for a moderator

Re: Buffering

Hello dmac27

 

Welcome to our forum, I am sorry we did not get to you sooner. At the moment your connection is looking good, hub online for the last 8 days with good stats, area traffic low with no SNR issues. Hopefully it has improved for you.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply