Menu
Reply
  • 5
  • 0
  • 0
Valentines
Joining in
84 Views
Message 1 of 8
Flag for a moderator

Broadband problem

We have moved into a new house where there was already virgin so selected to setup ourselves. Broadband subhub 'ready' light just flashes and we have no wifi. Please help.
0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
71 Views
Message 2 of 8
Flag for a moderator

Re: Broadband problem

have you rung the activation number - should have been on the leaflet that came with the SH 

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
Valentines
Joining in
68 Views
Message 3 of 8
Flag for a moderator

Re: Broadband problem

Yes we have. The TV package we upgraded to is working- with exception to catch up channels which are also not working.
0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
65 Views
Message 4 of 8
Flag for a moderator

Re: Broadband problem

post the upstream and downstream levels from the hub

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
Valentines
Joining in
62 Views
Message 5 of 8
Flag for a moderator

Re: Broadband problem

Sorry- what does that mean please? TIA
0 Kudos
Reply
  • 9.49K
  • 652
  • 1.81K
Superuser
Superuser
60 Views
Message 6 of 8
Flag for a moderator

Re: Broadband problem



log into superhub - 192.168.0.1 - DON'T SIGN IN, click router status [top right or in centre of screen on hub3] - and post the downstream and upstream figures

____________________

Tony
0 Kudos
Reply
  • 5
  • 0
  • 0
Valentines
Joining in
50 Views
Message 7 of 8
Flag for a moderator

Re: Broadband problem

On my phone I don't have the option to select router status.
0 Kudos
Reply
  • 5
  • 0
  • 0
Valentines
Joining in
30 Views
Message 8 of 8
Flag for a moderator

Re: Broadband problem

When I put the IP address into the browser search bar I get a blank page.
0 Kudos
Reply