Menu
Reply
  • 33
  • 0
  • 1
zombiesfeelpain
On our wavelength
64 Views
Message 1 of 3
Flag for a moderator

Broadband is dead for the last 24 hours

Yesterday I left my house for an hour and when I returned my Hub 3.0 has been in a infinite boot loop of the bottom light flashing green then going solid then the green arrow light flashes, I have tried restarting the router a handful of times but sadly the issue still persists.
0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
54 Views
Message 2 of 3
Flag for a moderator

Re: Broadband is dead for the last 24 hours

hiya @zombiesfeelpain this could be caused by whole host of possible issues, it would be around 5+ days for a forum admin to reply, could give broadband support a call via 151 / 0345 454 1111
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
  • 9.95K
  • 289
  • 621
Forum Team
Forum Team
35 Views
Message 3 of 3
Flag for a moderator

Re: Broadband is dead for the last 24 hours

Hey Zombiesfanlpain,

Thanks for posting Smiley Happy

Sorry to hear about your recent loss of service caused by your Hub not starting up. I've just checked this and I'm pleased to see that you're back up and running now.

Please accept my apologies for any inconvenience caused and let me know if I can help with anything else.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply