Menu
Reply
  • 4
  • 0
  • 1
RobertT1
Tuning in
126 Views
Message 1 of 3
Flag for a moderator

Broadband failure....AGAIN

So...Once again,for the umpteenth time this year, I have no Internet connection. I am now on my 5th hub....With the same amount of engineer visits. I also logged a complaint regarding this on the 15th November and have not heard anything back.

I just wondered if anyone else has experienced this level of incompetence from virgin?

A very dissatisfied customer.
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
97 Views
Message 2 of 3
Flag for a moderator

Re: Broadband failure....AGAIN

Hi RobertT1, 

Thanks for letting us know that you have not internet, I apologise for any troubles incurred. I will do my best to help get this resolved for you.

I have tested the connection from here and I couldn't see anything out of the ordinary! No errors or time outs inside the Hubs logs and all of the power levels are within the preferred ranges. 

Are you still having troubles? If so, please respond to me here with a recent copy of your Hubs logs for me to compare with the data we have here. You can find these by opening your internet browser and typing 192.168.0.1 into the address bar, before logging in, it will say 'Router Status' in the top right hand corner, click there and all the information needed is inside.

Also, what lights are on your Hub?

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 1
RobertT1
Tuning in
74 Views
Message 3 of 3
Flag for a moderator

Re: Broadband failure....AGAIN

Adam, thank you for your response. The issue I raised at that time was an apparent 'network error', which was fixed a few days later. To understand my frustration at the point of posting my comments i would refer you to customer complaint number CM101073595 raised 15/11/2016.(I still have not had a response to this by the way)

I have been paying virgin media for 200mbs broadband speed and you would not believe the problems i have had over the past year. I either have exceptionally low speeds or no internet at all. At no time over the last 8 months have i received even close to half the speed i pay you for. All i want from Virgin media is for them to fulfill there side of the contract.

I have had 5 new boxes fitted this year. i now have a hub3.0. I still see no improvement in the speeds.

I have made up a spreadsheet showing speedtests carried out on my laptop through the ookla site used by virgin media support. For comparison, i have made 2 tabs up, 1 for wi-fi connection and 1 for ethernet.

If you send me an email link i can let you have a look at it.

 

I am feeling extremely let down by the service Virgin are supplying at the moment. The levels of communication from your company are shocking, there have been absolutely zero follow up on your part regarding any of the constant phone calls i feel i have to make. I have never been unreasonable in any of the requests i make, i only want what i pay for.

I am currently compiling the information to pass onto OFCOM as I doubt your companies ability to resolve this issue.

I apologise if this is a bit longer than what you were expecting but as i said I get very little follow up contact.

 

Regards

 

Robert

0 Kudos
Reply