Menu
Reply
  • 2
  • 0
  • 0
Oriol
Joining in
298 Views
Message 1 of 3
Flag for a moderator

Broadband failing - registration failure

Hi Virgin Media,

I'm so disappointed with the customer service and the service and I would like a solution to my issue as soon as possible.

Last Wednesday and engineer came to my house to install Virgin TV and Broadband and apparently had issues during the installation , so other engineers came on Thursday to solve it. Took around 2h to get an stable signal and arrived late at work, but at the night at least everything was working fine. (Looks like the signal was fluctuating a lot)

Next day, Friday, Arrived from work at home and neither TV or Broadband were working, so I called the customer service.

After speaking to an agent and doing the troubleshoot he said and engineer had to come and I asked him to book it as soon as possible, Saturday (today). He said he had book it for Saturday (today) , so I've spent the day at home waiting and no body appeared... so after reaching the time slot end time I've called and realized that he book the engineer for 10 of November.. that means 5 days without a service I'm paying and also being lied about engineer booking.. could I get my issue sorted out? I'm so disappointed and my Broadband is still not working (TV looks like it's working).

Also, after calling today I requested talk to a manager and the agent ask me to leave the details so they were going to call me on anew hour.. Obviously I'm still waiting for a call or help.

I'm paying for a service that I'm not getting.

Thanks,


0 Kudos
Reply
  • 2
  • 0
  • 0
Oriol
Joining in
278 Views
Message 2 of 3
Flag for a moderator

Re: Broadband failing - registration failure

Pasting information of my router, now it says DS Scanning

Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 299000000 -13 15.2 256 qam 0

.
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
253 Views
Message 3 of 3
Flag for a moderator

Re: Broadband failing - registration failure

Hi Oriol, 

 

Thanks for posting! I am sorry to hear that you're having issues with your internet being down pretty much since you've been installed, I apologise for any bother.

 

I have tested things from here and I can't see anything out of the ordinary, no errors or time outs inside the Hubs logs and all of the power levels are within the preferred ranges.

 

Are you still having these registration issues? If so, please respond to me here with a recent copy of your Hubs logs for me to compare with the data we have here.

 

Also, how did things go with the engineer that you booked to come out and resolve things for you?

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply