Menu
Reply
  • 1
  • 0
  • 0
Ashen1
Just joined
88 Views
Message 1 of 3
Flag for a moderator

Broadband Issue

My broadband unit hasn't been working since this morning. Every time I try to open the internet it comes up saying your unit is updating, this has been displayed for the past 7 hours. I tried calling customer support and after a lot of time trying to understand the foreign operator, he was useless so sort your **bleep** out virgin!!

0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
80 Views
Message 2 of 3
Flag for a moderator

Re: Broadband Issue

hiya @Ashen1 welcome to the virginmedia community forum, i would be doing a pin hole reset guide -> http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=27643&CURRENT_... if this doesn't work if you can report back.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
62 Views
Message 3 of 3
Flag for a moderator

Re: Broadband Issue

Hi Ashen1, 

 

Thanks for posting! Sorry to hear that your broadband hasn't been working, I apologise for any troubles.

 

I have tried to run some checks form here but I was unable to locate any of your details via your forum account, in order to get this sorted for you I will require some additional information from you.

 

I will send you a PM (Purple envelope at the top) detailing what's required to proceed with diagnostics, please respond to me there and I'll get this sorted for you.

 

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply