Menu
Reply
  • 2
  • 0
  • 0
Chrischen
Joining in
47 Views
Message 1 of 2
Flag for a moderator

Blue light with flashing red on Tivo box and flashing green base light on router

Hi,

Was wondering if anyone can help as I am having major problems this morning.

My tivo box was on earlier, however, a connection issue prompt appeared and told to to restart.
I did this and now it's just stuck on the 'starting up...' screen with a red flashing light and a solid blue light on the Tivo box.

Also, the router will connect with my devices but it has no connection when I try to use the Internet. There is also a continuous green flash from the base light on the box.

I have tried restarting both multiple times but still have the same problem.

I need the WiFi as I work from home and this is causing some serious issues for me Smiley Sad

Can anyone help?

Cheers
Chris
0 Kudos
Reply
  • 4.21K
  • 89
  • 271
Moderator
Moderator
25 Views
Message 2 of 2
Flag for a moderator

Re: Blue light with flashing red on Tivo box and flashing green base light on router

Hi Chrischen

 

Thanks for posting and apologies for the late reply here. I'm really sorry to hear of the issues you've experienced with the broadband and TV service. 

 

I've sent you a PM (purple envelope, top right corner)  for some additional info to help locate your account so we can take a look into this for you.

 

Speak soon 

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply