Menu
Reply
  • 2
  • 0
  • 0
Supertash24
Joining in
255 Views
Message 1 of 4
Flag for a moderator

Bad Internet

My Internet is terrible, everything is slow,and this is happening at least 5 out of 7 days,really thinking of moving to someone else Smiley Sad
0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
445 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Bad Internet

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier.  Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply

All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
446 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Bad Internet

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier.  Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 2
  • 0
  • 0
Supertash24
Joining in
223 Views
Message 3 of 4
Flag for a moderator

Re: Bad Internet

When I check my service it says an engineer is fixing it,be done by the next day,then the next day it says and engineer is gonna fix it by the next day and so on,for 4 days now I've had hardly any Internet
0 Kudos
Reply
  • 5.48K
  • 203
  • 326
Forum Team
Forum Team
202 Views
Message 4 of 4
Flag for a moderator

Re: Bad Internet

Hello Supertash24,

 

Welcome to the community and I'm sorry to hear you're having issues with your broadband connection.

 

Some great advice there from SCA1972, what I would like to do next is just take a look to see if I can find any problems but I'll need to gain access to your account so if you click on the purple envelope at the top right of the screen you will see a message waiting for you requesting further information.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply