Menu
Reply
  • 13
  • 0
  • 0
squig007
Joining in
216 Views
Message 1 of 6
Flag for a moderator

Asus rt-ac5300

Hi guys anyone know how I use this router with my virgin router in modem mode ? How do I connect them together ?

Thanks

Sean
0 Kudos
Reply
  • 358
  • 5
  • 21
chutwutt
Superfast
209 Views
Message 2 of 6
Flag for a moderator

Re: Asus rt-ac5300

put an ethernet cable in the blue port of the router...connect other end to port closest to where the coax lead goes into your hub.

 

thats the start lad.

Thats a complex router..just get the main settings sorted on it using the manual....not hard tbf.

0 Kudos
Reply
  • 13
  • 0
  • 0
squig007
Joining in
174 Views
Message 3 of 6
Flag for a moderator

Re: Asus rt-ac5300

I've been at this hours and can't get it to work . I go into virgin router up 192.168.0.1 and go do settings and tick modem mode and reboot . Pinkish light comes on to confirm in modem mode . I then connect virgin router to asus router I pick the connection closest to the street cable coming in from street then turn asus on . All lights come on but internet light stays red conforming not working . What am I doing wrong ?
0 Kudos
Reply
  • 576
  • 10
  • 50
DarkBahamut
Fibre optic
164 Views
Message 4 of 6
Flag for a moderator

Re: Asus rt-ac5300

Try restarting your hub after connecting the ethernet cable from your Asus router. I can't remember if it's the case anymore, but you used to need it connected when it booted for it to work correctly.

Failing that try checking the WAN settings on the asus router and make to it's enabled set to automatic IP. The setup should work fairly easily.

  • 3.98K
  • 202
  • 893
cybmole
Community elder
149 Views
Message 5 of 6
Flag for a moderator

Re: Asus rt-ac5300

does the asus have a manual

 

when all else fails, read it Smiley Happy

0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
143 Views
Message 6 of 6
Flag for a moderator

Re: Asus rt-ac5300


DarkBahamut wrote:

Try restarting your hub after connecting the ethernet cable from your Asus router. I can't remember if it's the case anymore, but you used to need it connected when it booted for it to work correctly.

Failing that try checking the WAN settings on the asus router and make to it's enabled set to automatic IP. The setup should work fairly easily.


That's right.  The router needs to be, attached, settled and ready so that when the modem is turned on the router can obtain a WAN IP address.

 

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply