Menu
Reply
  • 4
  • 0
  • 0
pompeyrodney
Joining in
161 Views
Message 1 of 4
Flag for a moderator

Area 20, no internet with 40% packet loss, since 29th December

I have had pathetic internet speed since December 29, 0.2Mb down, 3Mb upload. When I phone it in I get a recorded message saying my postcode has an issue and then I get cut off. If I look at the service status it shows no issues in my area. I am losing my patience now as I have had an unusable system for a week now. What is going on, good mind to take my business elsewhere, somewhere with decent service that values its customers. HELP please?

0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
132 Views
Message 2 of 4
Flag for a moderator

Re: Area 20, no internet with 40% packet loss, since 29th December

Hi Popeyrodney,

 

Sorry to hear you've had disconnections over the new year. I've just checked your connection and while everything looks back to normal now I can see there was a SNR fault open recently which would have caused the packet loss and speeds you describe.

How are things now? If you're still seeing the same issues let us know and we can investigate further for you.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 4
  • 0
  • 0
pompeyrodney
Joining in
123 Views
Message 3 of 4
Flag for a moderator

Re: Area 20, no internet with 40% packet loss, since 29th December

Things are better now thanks, but I am still not happy with the erratic speed I am getting. I have just been away for a few days, and when I come home I find my speed is down to less than 1megabit, which is not acceptable. It took a restart of my superhub for things to return to normal. Why is this?

0 Kudos
Reply
  • 9.11K
  • 300
  • 980
Forum Team
Forum Team
87 Views
Message 4 of 4
Flag for a moderator

Re: Area 20, no internet with 40% packet loss, since 29th December

Hello pompeyrodney

 

I am sorry you are having some speed problems, we do have a problem in the area again with intermittent low SNR and it may impact you. I have asked our network engineers to take a look F005017325 estimated fix currently showing 27 JAN 2017.

Are the slow speeds over a wireless connection? If you are not doing so already please always check speeds over a wired connection using www.speedtest.net leaving the default server.

 

Thank you for you patience

Nicola

Virgin Media Forum Team
0 Kudos
Reply