Menu
Reply
  • 37
  • 0
  • 6
nleaney
On our wavelength
9,209 Views
Message 1 of 12
Flag for a moderator

Amazon Echo Dot and SuperHub 2

I received my Echo Dot from Amazon yesterday and ran into some problems setting it up (more accurately, connecting it to WiFi).

There are lots of reports of issues setting Echo devices up with the BT Broadband Router but I couldn't find evidence of anyone else struggling with the SuperHub 2

I seem to have resolved my issue so though I would like to share.

The out of the box config on my SH has been pretty much left as-is.  i.e. the 2.4GHz and 5GHz primary network Security Mode is set to WPA Auto. The wireless mode of both radios is set to balance between range and performance. Auto channel selection is enabled.  I tried without success to connect my Echo Dot using the Alexa App on my iOS device to either of those networks.

I had previously run into some problems connecting an old Kindle over Wifi and had set up the First 2.4Ghz Guest Network specifically to WPA2-PSK[AES] so after resetting the Echo, I tried that SSID instead and got connected.

There may be a better / more elegant way to resolve the connection issue I was seeing but at least Alexa is talking to me now ;-)

Hope this helps someone

Nigel

 

[MOD EDIT: Subject heading changed to assist community]

Helpful Answers
  • 4
  • 1
  • 3
Budham
Tuning in
17,336 Views
Message 6 of 12
Flag for a moderator
Helpful Answer

Re: Amazon Echo Dot & SuperHub 2

I have had the echo since day one and it has worked perfectly on 2.4Ghz. I received my echo dot last week and have consistently failed to get it to connect or if connected to stay connected. Yesterday I spent 5 hours changing all the settings on my SH2. Neither the echo nor echo dot could see the 5Ghz option so I tried playing around with the security settings for 2.4Ghz (seemed to work at first, but ultimately failed). I also forced a specific channel rather than let the router select and temporary success. Played havoc with my other devices. I decided to investigate why 5Ghz was not appearing. It appears that the 5Ghz has three bands, A, B and C and that only A and B are used on the SH2. I could see from the router that the selection was automatic and at the high end of band B. I forced channel selection to be at the bottom end of Band A and the echo dot could then see 5Ghz and connect to it without a problem and 24 hours later all devices working perfectively. Seems like a fiddle rather than a fix but it does appear to work. I have read that not all countries allow the same number of channels (range of frequencies) and am wondering of the echo dot is set for US channel recognition and it is not fully compatible (but overlaps) with some of the UK channels. By way of example in 2.4Ghz North America uses channels 1 to 11 whereas in the UK we use channels  1 to 13. Is there an expert out there that may be able to explain this? I did try setting up a guest 5Ghz SSID but there is no means to select a channel so it failed.


All Replies
  • 15
  • 1
  • 2
bjq1972
On our wavelength
9,198 Views
Message 2 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

I had a similar problem last night - although my Echo was fine the two Echo Dots I received completed the setup but then failed to connect again.

This morning I plugged them in again and they connected fine, so don't know if it was a short term problem with the network or Amazon's servers.

  • 2
  • 0
  • 0
jakeybob
Joining in
9,098 Views
Message 3 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

Thanks for the info,

I got an Echo Dot on Oct 20th and it set up just fine on my 5GHz network. Then it dropped out the following day and I read somewhere that if it was close to the router (it's about 3 feet away) it would work better on 2.4GHz, so I switched it over to that (both networks running WPA-auto). All seemed fine until an hour ago when it dropped out again.

It can still see the networks fine but refuses to connect and complains of an incorrect password (which isn't the case).

I created a guest 2.4GHz network as you suggest (with WPA2-PSK / AES) and it connected to that ok, without having to reboot anything.

If this happens again I might just send it back. I can't be doing with creating dedicated networks and rebooting the router (there are other people in the house using it for work etc) every time I want to use Alexa to switch on my lamp Smiley Sad

 

Bob

0 Kudos
Reply
  • 15
  • 1
  • 2
bjq1972
On our wavelength
9,070 Views
Message 4 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

After my last post I lost connection to the Echo Dots in the early evening - I noticed that my Fire TV stick which I had just switched on was broadcasting (Wifi Direct) on the same channel as my router with a very strong signal. I turned it off and the Dots reconnected.

Does anybody know how to change the Wifi Direct channel on the Fire TV Stick? If I change my channel on my router the Fire stick just changes to the same channel.

0 Kudos
Reply
  • 8
  • 1
  • 1
Fowler54
Tuning in
9,014 Views
Message 5 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

For the second weekend in a row, all systems in my house are unusable thanks to Virgin's increasingly bad service so my two Echo Dots are of no use to me at all.  It seems to me that Virgin want to rival BT as the nation's worst customer service provider. Looks like Sky is my only alternative. 

0 Kudos
Reply
  • 4
  • 1
  • 3
Budham
Tuning in
17,337 Views
Message 6 of 12
Flag for a moderator
Helpful Answer

Re: Amazon Echo Dot & SuperHub 2

I have had the echo since day one and it has worked perfectly on 2.4Ghz. I received my echo dot last week and have consistently failed to get it to connect or if connected to stay connected. Yesterday I spent 5 hours changing all the settings on my SH2. Neither the echo nor echo dot could see the 5Ghz option so I tried playing around with the security settings for 2.4Ghz (seemed to work at first, but ultimately failed). I also forced a specific channel rather than let the router select and temporary success. Played havoc with my other devices. I decided to investigate why 5Ghz was not appearing. It appears that the 5Ghz has three bands, A, B and C and that only A and B are used on the SH2. I could see from the router that the selection was automatic and at the high end of band B. I forced channel selection to be at the bottom end of Band A and the echo dot could then see 5Ghz and connect to it without a problem and 24 hours later all devices working perfectively. Seems like a fiddle rather than a fix but it does appear to work. I have read that not all countries allow the same number of channels (range of frequencies) and am wondering of the echo dot is set for US channel recognition and it is not fully compatible (but overlaps) with some of the UK channels. By way of example in 2.4Ghz North America uses channels 1 to 11 whereas in the UK we use channels  1 to 13. Is there an expert out there that may be able to explain this? I did try setting up a guest 5Ghz SSID but there is no means to select a channel so it failed.

  • 1
  • 0
  • 0
Crissi
Joining in
8,786 Views
Message 7 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

Hello...

We have just bought the Amazon Echo and frustratingly it will not connect to the wifi... I have just read everything below and it's all sounding rather technical.

Having lost the art of being technical about anything as plug and play has been so easy I don't know what I should be doing to try and get Alexa to talk to me.

We also have a Fire Stick... Can anyone help with the technical work arounds please?

Thanks

Crissi

0 Kudos
Reply
  • 4
  • 1
  • 3
Budham
Tuning in
8,399 Views
Message 8 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

A quick update to my earlier post. I have bought two more dots and each took less than a minute to be up and running - I have not made any changes to my SH2 settings since the last post so it seems to be "sticking".

0 Kudos
Reply
  • 37
  • 0
  • 6
nleaney
On our wavelength
8,389 Views
Message 9 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2

Thanks @Budham That seems to have resolved my issue & I can now connect to 5GHz too Smiley Very Happy

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
8,382 Views
Message 10 of 12
Flag for a moderator

Re: Amazon Echo Dot & SuperHub 2


Budham wrote:

I have had the echo since day one and it has worked perfectly on 2.4Ghz. I received my echo dot last week and have consistently failed to get it to connect or if connected to stay connected. Yesterday I spent 5 hours changing all the settings on my SH2. Neither the echo nor echo dot could see the 5Ghz option so I tried playing around with the security settings for 2.4Ghz (seemed to work at first, but ultimately failed). I also forced a specific channel rather than let the router select and temporary success. Played havoc with my other devices. I decided to investigate why 5Ghz was not appearing. It appears that the 5Ghz has three bands, A, B and C and that only A and B are used on the SH2. I could see from the router that the selection was automatic and at the high end of band B. I forced channel selection to be at the bottom end of Band A and the echo dot could then see 5Ghz and connect to it without a problem and 24 hours later all devices working perfectively. Seems like a fiddle rather than a fix but it does appear to work. I have read that not all countries allow the same number of channels (range of frequencies) and am wondering of the echo dot is set for US channel recognition and it is not fully compatible (but overlaps) with some of the UK channels. By way of example in 2.4Ghz North America uses channels 1 to 11 whereas in the UK we use channels  1 to 13. Is there an expert out there that may be able to explain this? I did try setting up a guest 5Ghz SSID but there is no means to select a channel so it failed.


Basically, local licensing laws. .Ofcom are the regulatory body in the UK who license the electromagnetic spectrum based on international guidelines from the International Telrcommunications Union. Each country will have slightly different requirements and the National Regulatory agencies will make slight adjustments to suit. (In Japan you can use channel 14 on wireless b devices)

On the 5 GHz band, Band B channels are licensed to transmit with more power than Band A channels (and the 2.4Ghz Band) so are licensed subject to Total Power Control and Dynamic Frequency Selection controls to prevent it from interfering with Weather Radar and Military Applications. (the military do not use anymore).

0 Kudos
Reply