Menu
Reply
  • 1
  • 0
  • 0
Amazonmax1
Joining in
262 Views
Message 1 of 2
Flag for a moderator

Amazon 4K fire tv box poor wifi signal

Hi All.

Have a superhub 3.0 in one room.

the wifi signal is poor on my amazon 4K fire tv box which is in a different room. But my mobile & iPad wifi work fine in that particular room.
Have changed channels but still to no avail
Can someone help?

Regards

0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
480 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Amazon 4K fire tv box poor wifi signal

Hi Amazonma1,

Thanks for coming to us for help with this, welcome to our Community Smiley Happy

Hub 3, by default, shares the same SSID for both of it's 2.4GHz and 5GHz wireless frequencies.

Please separate these by naming them differently - you could just add a 2 at the end of the existing SSID for the 2.4GHz and 5 at the end for the 5GHz for example.

  1. Browse to 192.168.01
  2. Access your Hub's GUI by using the login data from the label on the Hub
  3. Go to Advanced Settings > Wireless > Security
  4. Change the SSID (WiFi Network name) of the 3.4GHz and 5GHz frequencies
  5. Click on Apply Changes

Reconnect all wireless devices 

Let us know whether or not this helps Smiley Happy


Jen
Forum Team




All Replies
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
481 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Amazon 4K fire tv box poor wifi signal

Hi Amazonma1,

Thanks for coming to us for help with this, welcome to our Community Smiley Happy

Hub 3, by default, shares the same SSID for both of it's 2.4GHz and 5GHz wireless frequencies.

Please separate these by naming them differently - you could just add a 2 at the end of the existing SSID for the 2.4GHz and 5 at the end for the 5GHz for example.

  1. Browse to 192.168.01
  2. Access your Hub's GUI by using the login data from the label on the Hub
  3. Go to Advanced Settings > Wireless > Security
  4. Change the SSID (WiFi Network name) of the 3.4GHz and 5GHz frequencies
  5. Click on Apply Changes

Reconnect all wireless devices 

Let us know whether or not this helps Smiley Happy


Jen
Forum Team