Menu
Reply
  • 26
  • 0
  • 2
MickEP
Tuning in
131 Views
Message 1 of 3
Flag for a moderator

Am I being Fobbed Off by VM

I have been having issues (like a lot of people on here) with my Superhub 2.

It kept losing the internet connection, and I had to keep powering off then on to re-establish the connection.This was happening sometime 2 to 3 times a day.

Virgin sent out a technician, who decieded to replace the Router, but he could not get the new router to connect to the internet.

He rang to see if there were any issues in my area. They reported that there were no issues, after scratching his head, he asked them to do a further check.

They then said that there was an issue (Outage). The technician said that there was no more he could do, and left saying that once the Outage was sorted, eveything would be ok.

After 3 hours I decieded to ring Virgin, to get an update, only to be told that there were no Outages in my area, after I told them what the Tech guy had said, they suddenly found an outage, and escalated its priority, after another 3 hour I rang again, and was told there were no outages in my area, when I said I had been told there was,and apparently it had been escalated, I was then told that yes, there was a problem and they are sending some guys to sort it. I still have no connection, and It sounds to me like, I am being fobbed off.

Could someone from Virgin Please Check if there is in fact any Outages in my area FY2

 

0 Kudos
Reply
  • 7.39K
  • 316
  • 524
Forum Team
Forum Team
78 Views
Message 2 of 3
Flag for a moderator

Re: Am I being Fobbed Off by VM

Hi MickEP,

 

Thanks for posting!

 

I'm really sorry to hear about the experience you've had trying to get this sorted.

 

I've located your account and there are currently no open network faults. Are you still experiencing issues with your connection?

 

Look forward to hearing from you! Smiley Very Happy

 

Josh

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 26
  • 0
  • 2
MickEP
Tuning in
60 Views
Message 3 of 3
Flag for a moderator

Re: Am I being Fobbed Off by VM

Thanks for the reply,

A 2nd level technician came on Sunday and replaced the replacement hub with SH2(ac) and re-adjusted some power settings, apparently there was a problem with the replacement hub sending a signal back to the VM server, which was giving me the dropouts. I have had it on test this week and so far everything is stable.

Regards

Mick

0 Kudos
Reply