Menu
Reply
  • 2
  • 0
  • 0
Spayne9
Joining in
450 Views
Message 1 of 3
Flag for a moderator

All lights flashing on superhub, internet in and out

Hi there,
Only recently started having issues with our otherwise faultless broadband. Every other day the internet just dies completely and we can't connect any devices to it at all. When it dies all three lights on the right of the superhub we have either flash green or go out completely. The 'ready' light in particular if often off completely. Usually everything works fine again the next day. Not ideal if you want reliable connection though. We've tried resetting the hub a couple of times and have also checked all the cables are properly connected. I also check the area service each time using my mobile data and no faults are reported. Do we just need a new superhub? It's a couple of years old as is. Help would be so appreciated.
Thanks!
0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
444 Views
Message 2 of 3
Flag for a moderator

Re: All lights flashing on superhub, internet in and out

Which hub do you have?

It looks like the connection between your hub and VM's servers is dropping.

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

0 Kudos
Reply
  • 2
  • 0
  • 0
Spayne9
Joining in
418 Views
Message 3 of 3
Flag for a moderator

Re: All lights flashing on superhub, internet in and out

Hi Griffin,

Thanks for your response. We have the standard Super Hub, quite an old model I imagine as we've had it nearly 2 and a half years. I've tried doing as you suggest though I think either I've misunderstood something or there is a more serious problem, as clicking on http://192.168.100.1 simply gives me a blank screen. My iPhone is the only way I can currently connect to the internet, doing so via my data allowance as our internet has now entirely died. Is there any other way I can access the information you're after?

If not I may simply have to call for an engineer....

Thanks

Spayne9

0 Kudos
Reply