Menu
Reply
  • 2
  • 0
  • 0
heusto
Joining in
866 Views
Message 1 of 4
Flag for a moderator

Admin pwd on super hub 3

Hi all,

 

I have a super hub 3.0 and I'm trying to access the settings page.

I can browse to 192.168.0.1 ok, and I get the password prompt. But I cannot seem to login. I have tried the password printed on the bottom of the router, and I have even done a hardware reset, but I still get "the password you have entered is incorrect".

I have tried different browsers.

I have tried using the "forgot password" function.

Any ideas?

Cheers

0 Kudos
Reply

Helpful Answers
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
1,693 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Admin pwd on super hub 3

You must have incorrectly pinhole reset. Be sure to hold the reset button in for at least 30 seconds.


All Replies
  • 10.5K
  • 948
  • 2.15K
Superuser
Superuser
1,694 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Admin pwd on super hub 3

You must have incorrectly pinhole reset. Be sure to hold the reset button in for at least 30 seconds.

  • 2
  • 0
  • 0
heusto
Joining in
842 Views
Message 3 of 4
Flag for a moderator

Re: Admin pwd on super hub 3

yep - that was it! 

I thought I'd been thorough in my diagnostics....

thanks for your help! 

0 Kudos
Reply
  • 3
  • 0
  • 0
hipsway
Joining in
746 Views
Message 4 of 4
Flag for a moderator

Re: Admin pwd on super hub 3

I have the same issue and have tried the steps above, pressed the reset button for 30 seconds, then allowed it to boot back up then switched the power off for 60 seconds.

This still has not worked for me and it still says that password is incorrect despite using the default pw found on the box.

I can still connect new devices to the internet using this default pw but cannot access the settings

0 Kudos
Reply