Menu
Reply
  • 3
  • 0
  • 0
Dhanusms
Tuning in
64 Views
Message 1 of 4
Flag for a moderator

Access point Issue

Hi all,
I got superhub 3 last week & it doesn't cover my bedroom with a good wifi signal. Then I bought zyxel nwa5121 AP & ran an cat5e cable to it & place it upstairs.

Issue here is I cannot login to zyxel. IP address shown is 192.168.0.37 but cannot access. I also have a netgear switch & I can login to it by entering IP address.

Any suggestions?

Thanks in advance.
0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
46 Views
Message 2 of 4
Flag for a moderator

Re: Access point Issue

hiya @Dhanusms welcome to the virginmedia community forum, if you plug direct into the zyxel nwa5121 AP can you then access it? since reading the manual quickly says -> browse to https://192.168.1.2 this might have issues since the hub works on the subnet 192.168.0.x
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
  • 3
  • 0
  • 0
Dhanusms
Tuning in
42 Views
Message 3 of 4
Flag for a moderator

Re: Access point Issue

Hello paultechy,

Thanks for your interest.

I tried connecting it directly but no luck.

Same thing with 192.168.1.2 as well. Couldn't connect
0 Kudos
Reply
  • 3
  • 0
  • 0
Dhanusms
Tuning in
39 Views
Message 4 of 4
Flag for a moderator

Re: Access point Issue

Hi,

When I ping the address 192.168.0.28 on cmd prompt. No data loss.
0 Kudos
Reply