Menu
Reply
  • 2
  • 0
  • 0
StuartS1
Joining in
85 Views
Message 1 of 3
Flag for a moderator

5g WiFi Intermittantly Stops Working

Hi,

I am looking for a solution to an intermittent problem I am having with my router.
At least a few times a week the 5g WiFi network seems to just stop broadcasting, the 2g network continues to work during this time.
After rebooting the router it always seems to revert back to working for a while.....until randomly it just stops and anything connected to 5g looses connection.
I have tried different channels and different ssid names/passwords as suggested in other posts.
However annoyingly this problem has followed me to a new address using the same VM router.

Any suggestions on a permenant fix greatfully received.

Thanks
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
52 Views
Message 2 of 3
Flag for a moderator

Re: 5g WiFi Intermittantly Stops Working

Hi there StuartS1,

 

Welcome to the community and thanks for posting.

 

Sorry to read that you are experiencing issues with the 5GHz wireless network.

 

I appreciate the checks you have completed so far, but too no avail.

 

Have you tried a factory reset of the Super Hub at all?

Are you using any powerline adaptors or another router?

When the broadband does disconnect, does the device still show as connected to the wireless? 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
StuartS1
Joining in
35 Views
Message 3 of 3
Flag for a moderator

Re: 5g WiFi Intermittantly Stops Working

Hi Sam,

Thanks for replying.

I did a factory reset after I moved house 2 months ago, I am not using any power line adapters.

I am now (recently in last few weeks) using an additional router hard wired to network as a wifi repeater so when my VM router stops broadcasting on 5g, my wired non-VM router continues, it's not an ideal solution as you can imagine.

Any ideas on a permanent fix?

0 Kudos
Reply