Menu
Reply
  • 2
  • 0
  • 0
phil3985
Joining in
108 Views
Message 1 of 4
Flag for a moderator

5GHz connection problems

Hi, I have been experiencing the same problems as most others on here regarding loosing connection to 5GHz with my SH2. I have contacted Virgin and received same advice - changing channels & resetting etc but still same issues.Last phone call i was told to turn off 5GHz on all devices but this isn't really acceptable. I am constantly resetting my SH and have been for many months .Please help

 

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
85 Views
Message 2 of 4
Flag for a moderator

Re: 5GHz connection problems

Hello phil3985,

Thanks for joining the community, you're very welcome Smiley Happy

Sorry to hear about the troubles you're having with your 5G wireless network, I'm not aware of any specific problems with the 5G network with your Superhub. I know you've said you've tried a few wireless channels, but you may need to go through them all to find the one that performs best for your environment. You'll find instructions on how to do this yourself on our help article here. You might also find that using a wireless network scanner helps you to identify the best channel based on the other routers around you.

I hope this helps,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
phil3985
Joining in
72 Views
Message 3 of 4
Flag for a moderator

Re: 5GHz connection problems

Hi,

Surprised you have not heard about specific problem with 5GHz as its all over these Virgin forums and has been for a while. I have tried loads channels and even auto which should change channel to connect automatically. I have also tried a scanner but the 5GHz shows a good strength but just wont connect on any device unless i reboot the router then its okay for a while. 2GHz is fine but can loose signal at busy times. I have called Virgin but not very helpful.If i can't get this sorted then I'm leaving which is a shame as been with Virgin for a very long time

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
47 Views
Message 4 of 4
Flag for a moderator

Re: 5GHz connection problems

Hi there phil3985,

 

Thanks for getting back to us. I would like to help further and if you can let me know a few more details, that would be helpful.

 

In regards to the 5GHz connection issues, do you notice this on all of your devices that connect to this network?

 

Does the light on the router still lit or does it turn off?

 

When you try to re-connect to the network, do you get any error messages at all?

 

Speak soon

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply