Menu
Reply
  • 12
  • 0
  • 0
beverson
Joining in
228 Views
Message 1 of 10
Flag for a moderator

2.4 gig band fails to transmit on superhub 3

I have recently had my router upgraded to Super hub 3.  I use both 2.4 and 5 gig bands and have them ticked so they should start together.  Several times I notice the 2.4 gig was missing, even though the router showed it ticked and supposedly transmitting.  The only way is to either disable 2.4, then restart via the GUI, or to switch off the router and hope the 2.4 gig comes back up.  

I'm sure other users must have this problem.  Speaking to Virgin support in India, they spout off about interference but this will never cause the band to just shut off unless there is some  software gremlin.  I was thinking of going back to my SH2 because login times are just stupid and even once your in other menus it is just as slow.

Any other users having this problem???

0 Kudos
Reply

Helpful Answers
  • 9K
  • 757
  • 1.88K
Superuser
Superuser
267 Views
Message 9 of 10
Flag for a moderator
Helpful Answer

Re: 2.4 gig band fails to transmit on superhub 3

That is a nice clean wireless environment, so no problems there.

The graph is showing the hub broadcasting on channel 11 on the 2.4Ghz band and you are receiving a nice signal of -34dBm and on channel 40 on the 5Ghz band with a signal of -53dBm which is quite acceptable.

Another graph when the 2.4Ghz band drops out might possibly be useful but I can't see it being an environmental issue as your environment is very clean.(at the time of the screenshot)

0 Kudos
Reply

All Replies
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
210 Views
Message 2 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

What firmware are you on? They are rolling out 9.1.116V which fixes a number of issues (they haven't published the fix list). Speed of loading the GUI is one of the fixes, though.

With regard to the 2.4 GHz band, if you have a smartphone/tabled, then the NetworkAnalyzer app will definitively tell you if the 2.4GHz band is being advertised.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 12
  • 0
  • 0
beverson
Joining in
197 Views
Message 3 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

Just checked my firmware and the release is  9.1.116v

 Also, I have Inssider installed and today it showed again that the 5gig started, but 2.4 gig failed to start and transmit.  I contacted Technical help (India) and they just went through the same crap.  They can't seem to grasp that it appears to me to be a problem with the router.  Surly if there was an ingrained router problem, then other users would have had the same problem. So in my mind it just leaves the router that needs changing, but that is another fight.

0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
194 Views
Message 4 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

The forum team here will sort that for you. Just takes about 7 days before they get to a thread for the first time.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
174 Views
Message 5 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

Hey beverson,

 

Thanks for posting and welcome to the community Smiley Very Happy

 

Sorry to read about the problems you're having with your Hub's wireless performance, it sounds to me like it needs to be replaced.

 

I can order you a replacement, I just need to confirm your delivery address.

 

Please check your inbox (purple envelope, top right) as I've sent you a message.

 

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 12
  • 0
  • 0
beverson
Joining in
158 Views
Message 6 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

In reply to my original question, I have now found my second  Superhub3 shuts down the 2,4 gig band on its own.  I had always switched off my hub each night and back on the next day, but found by doing that, the 2.4 gig band never always started.  So I decided to leave it on all the time and hope the 2.4 gig would keep going.  Today tried to connect to internet on my old nexus7, no internet, checked another device on 2.4 and no connection either.  Loaded up InsSider and it confirmed once again no 2.4 gig transmitting.  I have to reboot the modem or disable, then re enable 2.4 and it works.

This proves categorically in my mind there is a problem with SH3, I am on my second one.  Surly, some other virgin customers use both 5.8 and 2.4 gig bands and have the same problem as me.  I am flagging this to try and get some second line help, or at least an explanation why 2.4 band shuts down.

0 Kudos
Reply
  • 9K
  • 757
  • 1.88K
Superuser
Superuser
148 Views
Message 7 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

I take it you have given the 2.4Ghz and 5GHz  networks different SSIDs.

A InSSIDer screenshot might be useful

0 Kudos
Reply
  • 12
  • 0
  • 0
beverson
Joining in
143 Views
Message 8 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

Hi, Thanks for your reply, Yes I have different  ssid, see my capture, not all that good, but I have flierman1945hi  (5.8gig) and flierman1945lo ( 2.4gig).  One other point:-  from the SH3 gui I can see the 2.4 and 5.8 are still ticked as enabled, but 2.4 has switched off even though the router has been left switched on

 

onother inssider1.jpg

0 Kudos
Reply
  • 9K
  • 757
  • 1.88K
Superuser
Superuser
268 Views
Message 9 of 10
Flag for a moderator
Helpful Answer

Re: 2.4 gig band fails to transmit on superhub 3

That is a nice clean wireless environment, so no problems there.

The graph is showing the hub broadcasting on channel 11 on the 2.4Ghz band and you are receiving a nice signal of -34dBm and on channel 40 on the 5Ghz band with a signal of -53dBm which is quite acceptable.

Another graph when the 2.4Ghz band drops out might possibly be useful but I can't see it being an environmental issue as your environment is very clean.(at the time of the screenshot)

0 Kudos
Reply
  • 12
  • 0
  • 0
beverson
Joining in
128 Views
Message 10 of 10
Flag for a moderator

Re: 2.4 gig band fails to transmit on superhub 3

Will post with Inssider when it goes offline again,
0 Kudos
Reply