Menu
Reply
  • 1
  • 0
  • 0
Joeyb91
Joining in
59 Views
Message 1 of 2
Flag for a moderator

2.0 Mbps max speed

im using super hub had it for months no problem but since last Tuesday my speed has gone from 70mpbs to 2 . If I restart the hub I get the old speed again through a speed test for 30 seconds then it goes down again. I've looked at my network logs no errors. I've reset my hub several times and same thing just happens again. I've turned it into modern mode to see if that was the problem, and same thing happens. I've spoken to virgin and there are no errors apparently . Struggling to stay sane here

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
39 Views
Message 2 of 2
Flag for a moderator

Re: 2.0 Mbps max speed

Hi Joeyb91,

Welcome to the community and thanks for posting.

Sorry to read you are having an issue with your broadband speeds.

I've taken a look at your connection, the line and hub have come back as fine. I was unable to find any issues on the network that would cause this issue.

Are you able to create a Broadband Quality Monitor please, as this will check the performance of the connection? If you do set up the BQM make sure that you go into your router settings > Advanced Settings > Ping > and tick Respond to ICMP echo requests sent to WAN IP.

You mentioned you completed a reset, was that done via the pin hole or through the router settings? 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply