Reply
Fresh as a Daisy
nbrought
Posts: 3
Registered: ‎30-11-2013

Camera can't be started - Q5

 

Hi, new Q5, quick (well about an hour) software update to 10.2.0.1791 and....

 

'The camera can't be started' !!!

 

Reload, 10.2, and same thing.

 

Anyone else had these issues and can help!

 

Thanks

Please use plain text.
Forum Team
Rita-B
Posts: 1,083
Registered: ‎14-05-2013

Re: Camera can't be started - Q5

Hi nbrought,

 

So sorry to hear your camera is not working.I have looked this up for you and by doing a factory reset of the handset after a back up should resolve the issue for you.

 

To do this, you’ll need to ensure that you have turned off memory card encryption before we start.
 
To change your encryption settings, while viewing the Home screen, tap Settings followed by Security and Privacy. Within this menu, set the Media Card Encryption switch to
Off and wait for the decryption process to finish before starting a security wipe.
 
To do the factory reset:
 
1. While viewing the Home screen, swipe down from the top of the screen and tap Settings.
2. Tap Security and Privacy followed by tapping Security Wipe.
3. Enter the word blackberry to confirm the security wipe process
4. Tap Delete Data
5. The security wipe process can take up to 15 minutes to complete, do not attempt to 
restart the BlackBerry 10 smartphone or pull the battery until the BlackBerry 10 has 
completed the Security Wipe.
 
This should resolve the issue for you. Let me know how it goes.

Rita B
Help & Support Forum Team

Seen a useful post?Problem Solved?Fault with your service?

Please use plain text.
Fresh as a Daisy
nbrought
Posts: 3
Registered: ‎30-11-2013

Re: Camera can't be started - Q5

Thanks for your response, but nothing, and I mean absolutely nothing, works for me on this phone with build 1791.

It won't security wipe, just hangs for hours - I haven't got a media card and encryption has always been 'off' - it hangs with a 'connect to pc' icon. If I could pull the battery I would I can't, it's a Q5 (great idea BB).

It seems this build is rife with problems for the Q5, the camera won't work, which obviosuly rules out barcode scanning or video capture. Also IMAP doesn't work, it picks and choses which emails to send and never stores a copy of sent message anywhere, not on the phone or on an IMAP server (virgin imap incidently)

I have an 'autoloader' 1803 build which i may try next but I don't hold much hope, failing that an o/s 10.1 build if I can find one, and failing that it's the skip!

Thanks
Please use plain text.
Fresh as a Daisy
nbrought
Posts: 3
Registered: ‎30-11-2013

Re: Camera can't be started - Q5

Ok, just for info, I've managed to get IMAP working with change from default imap4.virgin.net to imap.virginmedia.com

Might just have to live with camera issue, till RIM/BB recognise the problem and provide a formal software update.
Please use plain text.
Forum Team
Rita-B
Posts: 1,083
Registered: ‎14-05-2013

Re: Camera can't be started - Q5

Hi nbrought,

 

Thank you for your reply, a factory reset will resolve the issues you are having. As you are having problems resetting the phone, i would recommend calling our technical team who can look in to this further for you as the feature should work.

 

Please call our technical team on 789 (any Virgin Mobile Phone) or 150 (Virgin Land line) or 0845 6000 789 (from any other Landline) open between 8am-8pm Mon-Sun so we can look in to this further for you.
 
Let me know how it goes,

Rita B
Help & Support Forum Team

Seen a useful post?Problem Solved?Fault with your service?

Please use plain text.