Menu
Reply
Tuning in
  • 10
  • 0
  • 9
Registered: ‎18-07-2016
Message 81 of 149 (366 Views)

Re: recent usage

Thanks for the update, Huw.

If I understand you correctly, you are saying that the developers believe that the online web version has been fixed, and just the mobile app requires more work? 

I am not using the mobile app (I have a nokia and the app isn't available on Windows) - I am only using the online web version and it definitely is not working. I am using Windows 10, and have tried with Google Chrome and IE. I have cleared my cache several times and it still does not work.  

My account has two phone numbers on it which, as many members have previously reported, seems to be common to those of us who cannot access our "recent usage".

Reply
0 Kudos
Moderator
  • 6.91K
  • 301
  • 581
Registered: ‎13-05-2013
Message 82 of 149 (350 Views)

Re: recent usage

Hi rosslynn14,

Apologies if I wasn't clear. 

The "fix" that was deployed on Friday evening should've fixed the issue with people logging in to the web version, however since it was deployed it's become obvious that this made no difference. So for now, both the web version and the app version are still being worked on. 

thanks again

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Reply
0 Kudos
Forum Team
  • 5.23K
  • 163
  • 394
Registered: ‎07-04-2015
Message 83 of 149 (319 Views)

Re: recent usage

Hi HarryHarwell,

I understand that you are having problems with the My Account app on your mobile device. You've been posting on a thread regarding a problem with the online account Recent Usage access not working.

These are separate issues and being investigated separately as well.

Are you able to log in online and view your Recent Usage?

I'll be sending you a private message requested more information so that I can look into this further for you as well.

 

Thanks,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


Forum Team
  • 5.23K
  • 163
  • 394
Registered: ‎07-04-2015
Message 84 of 149 (318 Views)

Re: recent usage

Hi All, 

This thread is regarding the ongoing fault with accessing Recent Usage via your online account only. 

If you are having issues with the My Account app, please start a new thread and I'll be able to check into this for you.

 

Thanks,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


Reply
0 Kudos
Forum Team
  • 5.23K
  • 163
  • 394
Registered: ‎07-04-2015
Message 85 of 149 (318 Views)

Re: recent usage

Hi All, 

This thread is regarding the ongoing fault with accessing Recent Usage via your online account only. 

If you are having issues with the My Account app, please start a new thread and I'll be able to check into this for you.

 

Thanks,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


Reply
0 Kudos
Dialled in
  • 47
  • 1
  • 10
Registered: ‎30-12-2013
Message 86 of 149 (314 Views)

Re: recent usage

[ Edited ]

Just in case this helps the dev people.

There is a common pattern. My accounts which have only 1 mobile number work fine. The account which has 2 mobile numbers against it, wlays comes back wtth the "Oops . Something went wrong" message when the View Recent Usage is clicked.

And this appears to be common to other people who report the problem.

THat should help them generate some test-cases.

Reply
0 Kudos
Rising star
  • 2.28K
  • 16
  • 64
Registered: ‎17-10-2009
Message 87 of 149 (312 Views)

Re: recent usage

Since they've said they had put a fix in I've noticed that regarding the Web email and password login it goes to a black screen while it attempts to load, you can either wait or go to menu and hit the cross to stop the page loading, in my case doing this quickens the loading page so you can enter your email and password.

Like I say this just started since they apparently put in a fix for those having issues with the recent usage.
Dialled in
  • 47
  • 1
  • 10
Registered: ‎30-12-2013
Message 88 of 149 (308 Views)

Re: recent usage

Thanks, paperclip.
Just confirming. Do you see the "fix" has resolved something ?
For my part, I just re-tested and still getting the "oops" via various devices and browsers.
Hence any fix has not solved the issue in my case .
Reply
0 Kudos
Rising star
  • 2.28K
  • 16
  • 64
Registered: ‎17-10-2009
Message 89 of 149 (305 Views)

Re: recent usage

Like I say I don't have an issue once I've logged in, I was only highlighting something that I noticed since they said they'd put in a fix.
Reply
0 Kudos
Tuning in
  • 10
  • 0
  • 0
Registered: ‎29-01-2017
Message 90 of 149 (286 Views)

Re: recent usage

Having problems on both app and online my old number hasn't finished porting over don't know if this has anything to do with it

Reply
0 Kudos